[EasyLinux-Suse] Fehler - KWrite

Alfred Zahlten a.zahlten at googlemail.com
Son Feb 8 01:13:45 CET 2009


Am Samstag, 7. Februar 2009 19:14 schrieb Matthias Müller:

Hallo Matthias,

> > habe eine live DVD Ubuntu 8.10 eingelegt und die Druckerinstallation
> > gestartet. Alles ging Ruck-Zuck wie von Amadeus erklärt und im nu hatte
> > ich einen Testausdruck. Alles ohne Internet und Passwörter.
> >
> > Der Drucker wurde als LPT #1 gesichtet und mit Deskjet 510 Foomatic/pcl3
> > empfohlen. Unter Gerät-URI: stand noch parallel:/dev/lp0.
> > Der Drucker ist mit localhost verbunden gewesen.
> > Da habe ich nur gestaunt.
> > *******
>
> gib mal unter Ubuntu den Befehl lpstat -t ein und poste das Ergebnis
>
hier ist es noch schnell,
************************
lpstat -t
Scheduler wird ausgeführt
Standardziel des Systems: Deskjet-510
Gerät für Deskjet-510: parallel:/dev/lp0
Deskjet-510 akzeptiert Anfragen seit So 08 Feb 2009 00:39:56 UTC
Drucker Deskjet-510 ist inaktiv.  Aktiviert seit So 08 Feb 2009 00:39:56 UTC
ubuntu at ubuntu:~$ 
************************
pc1
parallel:/dev/lp0
HP DeskJet 510 Foomatic/pcl3 (recommended)
*************************
Bis später,
Alfred

> > > poste mal die Ausgabe von "lpstat -t"
> >
> > Drucker ist nun Redy!
> >
> > opa at pc1:~> lpstat -t
> > Scheduler läuft
> > Kein systemweites Standardziel
> > Gerät für printer1: ipp://address/ipp
>
> hier sollte lpt0 auftauchen
>
> > printer1 akzeptiert Anfragen seit Sa 07 Feb 2009 15:27:52 CET
> > Drucker printer1 ist frei.  freigegeben seit Sa 07 Feb 2009 15:27:52 CET
> >         Unable to lookup host 'address' - Unknown host
>
> Das hier ist auch problematisch
>
> > opa at pc1:~>
> > ************
> > Was bedeutet die letzte Zeile ?
> > Hast Du da auch einen schlauen Befehl um das transparenter zu machen ?
> > **********
>
> Nee, aber ich habe einen Verdacht.
>
> snip
>
> > I [07/Feb/2009:15:24:53 +0100] Started
> > "/usr/lib/cups/daemon/cups-driverd" (pid=5212)
> > E [07/Feb/2009:15:24:54 +0100] [cups-driverd] Unable to open driver
> > directory "/usr/lib/cups/driver": No such file or directory
>
> Hier hat er ein Problem, er findet keinen Treiber
>
> > I [07/Feb/2009:15:25:04 +0100] Started "/usr/lib/cups/cgi-bin/admin.cgi"
> > (pid=5214)
> > I [07/Feb/2009:15:25:04 +0100] Started
> > "/usr/lib/cups/daemon/cups-driverd" (pid=5215)
> > E [07/Feb/2009:15:25:04 +0100] [cups-driverd] Unable to open driver
> > directory "/usr/lib/cups/driver": No such file or directory
>
> dasselbe Problem
>
> > I [07/Feb/2009:15:26:11 +0100] Started "/usr/lib/cups/cgi-bin/admin.cgi"
> > (pid=5217)
> > E [07/Feb/2009:15:26:11 +0100] CUPS-Add-Modify-Printer: Unauthorized
> > I [07/Feb/2009:15:26:11 +0100] Setting printer1 device-uri
> > to "ipp://address/ipp" (was "file:/dev/null".)
>
> Das hier ist auch problematisch
>
> Mach mal die gewünschten Ausgaben, dann sehen wir weiter.