[EasyLinux-Suse] Logitech Quickcam S 7500 und Suse 11

Wolfram Moll wolfram.moll at freenet.de
Sam Mar 7 17:03:03 CET 2009


Hallo, Liste,
ich kaufte eine Logitech Quickcam S7500, die bei Logitech als mit Linux 
kompatibel angezeigt wird.
Ich installierte  xawtv, dieses lässt sich aber nicht starten, folgende 
Meldungen:
xawtv -c /dev/video0
This is xawtv-3.95, running on Linux/i686 (2.6.25.20-0.1-pae)
xinerama 0: 1280x1024+0+0
X Error of failed request:  XF86DGANoDirectVideoMode
  Major opcode of failed request:  138 (XFree86-DGA)
  Minor opcode of failed request:  1 (XF86DGAGetVideoLL)
  Serial number of failed request:  67
  Current serial number in output stream:  67

leider sagt mir das nichts, was da fehlt!


Ich meine, dass die quickcam aber erkannt wird:
xawtv -hwscan
This is xawtv-3.95, running on Linux/i686 (2.6.25.20-0.1-pae)
looking for available devices
port 325-356
    type : Xvideo, image scaler
    name : NV17 Video Texture

port 357-388
    type : Xvideo, image scaler
    name : NV05 Video Blitter

/dev/video0: OK                         [ -device /dev/video0 ]
    type : v4l2
    name : UVC Camera (046d:09a2)
    flags:  capture

Folgende Software ist installiert
gspca
uvcvideo
pia
libraw1394
tv-fonts
libquicktime


kdetv finktioniert auch nicht, ich erhalte die Meldung "Stummschaltung 
deaktivieren" und das Programm hängt sich auf, der System Sound ist aber 
okay!
Fernsehen kann ich über terratec-stick und mit kaffeine, läuft prima.

Wer kann mir bitte dabei helfen?

Viele Grüße

Wolfram

--
Daten sind wie Schokolade: Vorrathaltung sorgt für Appetit!