[EasyLinux-Suse] Sound von Flash Videos

Heinz-Stefan Neumeyer hsn.debian_user at gmx.net
Do Feb 3 22:28:51 CET 2011


On Thu, Feb 03, 2011 at 09:53:40PM +0100, Dirk Blanke wrote:

Hallo Dirk

> 
> der interne Soundchip ist nicht von Intel, sondern von Realtek. 
>
Die Informationen zur Hardware sagen aber etwas anderes - das Board mag 
vielleicht von Realtek sein. Der Sound ist ein ATI Technologies Inc 
SBx00 Azalia mit Intel-Chip.
Und der ist über die Distributionen hinweg für seine nur schlechte 
Zusammenarbeit mit Linux bekannt.


> Irgendwie muss es da noch eine andere Lösung geben, denn es lief ja ein
> 3/4 Jahr problemfrei und wenn man sich unter root einloggt, läuft es
> auch Problemfrei...
> 
Ich habe das Theater in ähnlicher Form mit einem VIA VT8235 (1616) lange 
Zeit (SuSE 8.2 - 10.3 und dann vor kurzem noch mal mit SuSE 11.3/11.4 MS 
5) durch. Mal gab er Töne von sich - mal nicht, von Release zu Release 
der erneute "Spaß":
Geht er diesmal wieder oder geht er nicht?
Die Lösung für den Rechner ist noch heute eine PCI-Karte ESS-Solo.
i.O. - es ist meine Bastelkiste und an der stelle ich keine großartigen 
Ansprüche.

-- 
Gruß Stefan

Mit Wirkung vom 10. bzw. 30.03.2011 laufen die von mir verwendeten
GnuPG-Schlüssel ab.
Eine "Fristverlängerung" ist nicht vorgesehen.

Die neue Schlüssel stehen ab sofort über den Server wwwkeys.pgp.net zur
Verfügung:
für s.neumeyer at freenet.de mit der Kennung 41431C57
für hsn.debian_user at gmx.net mit der Kennung 10B6035D 


Mehr Informationen über die Mailingliste Suse