[EasyLinux-Suse] Sound von Flash Videos

Heiko Ißleib Heiko.Issleib at web.de
Do Feb 3 23:02:39 CET 2011


Am 03.02.2011, 21:53 Uhr, schrieb Dirk Blanke <d.blanke at gmx.net>:

Hallo Dirk.


>> Nein - das Problem ist alles ander als neu!
>> Füttere die SDgM mit den Begriffen "SuSE sound intel". Geschätzte
>> 10.000 Treffer bestimmt!
>>
>> Mein Rat ist kurz und wirkungsvoll:
>> Wenn es technisch möglich ist (freier PCI-Steckplatz) dann kaufe Dir
>> eine Soundkarte als Steckkarte und baue die ein.
>> Damit bist Du den Ärger mit dem Intel-Chip ein für allemale los.
>> Und eine derartige Soundkarte kostet nicht die Welt - mit etwas Glück ab
>> 5 Mark-Euro aufwärts.
>>
>
> der interne Soundchip ist nicht von Intel, sondern von Realtek. Von der
> externen Soundkartengeschichte bin ich ein wenig von ab, da ich damals,
> als ich diesen Rechner zusammen gestellt hatte, auch eine Sound Blaster
> Fatal1ty mit geordert hatte. Ich hatte mich für die Soundblaster
> entschieden, weil die Audigys und Players so gut mit Linux konnten, doch
> bei der Fatal1ty sind nur die Beta Treiber Fatal! Ich habe das schöne
> Ding dann bei EBAY verscheuert...
> Irgendwie muss es da noch eine andere Lösung geben, denn es lief ja ein
> 3/4 Jahr problemfrei und wenn man sich unter root einloggt, läuft es
> auch Problemfrei...

Meine Notsoundkarte ist die hier:

http://www.terratec.net/de/produkte/Aureon_Dual_USB_9841.html
Eingestöpselt,mit yast automatisch konfiguriert und als erste
Soundkarte gesetzt.
Brauchte ich das letzte Mal unter suse 11.1.

damals hat bei mir snd hda intel nur teilweise funktioniert.


Herzliche Grüße Heiko.


-- 
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/


Mehr Informationen über die Mailingliste Suse