[EasyLinux-Suse] multiple Fehler in Suse-13-1_64_XFCE

Heiko Ißleib heiko.issleib at gmail.com
Di Feb 18 17:40:43 CET 2014


Am 18.02.2014, 15:18 Uhr, schrieb Frank von Thun <Frank at vonthun.de>:

Hallo Frank.

> Seit einiger Zeit hatte ich nur einen schwarzen Bildschirmhintergrund.
> Hintergrundbilder wurden nur kurz beim Start angezeigt.
> Blöd, aber nicht wichtig!
> Am Wochenende wollte ich einen MP4-Film ansehen.
> Ging nicht, habe dabei verwundert festgestellt, das VLC weg war?
> Wieder installiert - alles gut.
> Jetzt habe ich für jemand eine Kauf-MC aufgenommen, bearbeitet
> und gebrannt. Die gebrannte CD wurde als leer angezeigt,
> also noch einmal - das selbe.
> Mir die Eigenschaften angesehen, es sollte alles drauf sein?
> In den HIFi-CD-Spieler gelegt - spielt alles?
> Heute habe ich beim Start des PCs verwundert festgellt,
> dass plötzlich das eingestellte Hintergrundbild wieder dauerhaft
> angezeigt wird? Dafür ist jetzt der Bildschirmumschalter, Leiste rechts,
> winzig klein aber in der Leiste oben richtig?
> Bekomme täglich Updates, hängt das damit zusammen oder ist es
> eine globale XFCE-Krankheit. Denn Das XFCE unter Ubuntu-12.04_32
> hat sich inzwischen mit anderen Macken selber komplett
> unbrauchbar gemacht.
>
> Gibt es eine Möglichkeit den Suse 13.1 mit KDE ohne Neuinstallation
> nachzurüsten?
> Danke
> Gruß Frank
> PS: aus gegebenen Anlass:
> Manchmal vermisse ich ein "Danke" nach gelösten Problem!

yast.Software installieren

http://picpaste.de/pics/31-4X2UIBQA.1392741360.png

links auf Schemata einstellen.
Das ist hier zwar die Gnome-Session,yast müßte da aber genauso
aussehen.
Möglicherweise muß die deutsche KDE-Sprache zusätzlich manuell installiert
werden.

Gruß Heiko.


-- 
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/


Mehr Informationen über die Mailingliste Suse