[EasyLinux-Suse] OS 13.1 - Skype kein Mikro

Frank Leichauer akira at freenet.de
Sa Feb 22 22:50:48 CET 2014


Hallo,

ich muß mich da mal reinhängen. Ich habe mir ein Laptop zugelegt mit vor 
installierten Windows 7 (64 Bit). Darauf wollte ich die EL-OS 13.1 64 bIt 
installieren. Das hat nicht geklappt. Susi meckerte immer das dies kein EFI 
system sei und ich sollte Win deinstallieren. Habe dann die OS 12.3 32 bit 
von EL probiert aber die bootete nicht von DVD bei mir. Als nächstes habe ich 
die OS 13.1 32 bit herruntergeladen und mit der konnte ich nachdem ich 
Installieren von Abbildern deaktiviert habe die Susie installieren. Habe dann 
auch Skype aus dem  Web geholt und wie gewohnt installiert, auch nach 
Anleitung der EL. Skype funktioniert bei mir unter KDE mit pulse, man muß nur 
manchmal bei KDE 4 ein wenig herrumspielen da der Sound nicht immer gleich da 
ist.
Ich habe noch KDE 3,5 mit installiert, auch LXDE (zeigt mir aber nicht alle 
Programme an), XFCE und Gnome (mit dem komme ich aber unter OS 13.1 überhaupt 
nicht zurecht). Alles in allem kann ich sagen das die Susie 13.1 bei mir zu 
Zufriedenheit läuft. Habe zwar keinen Eintrag der Win -Partitionen in der 
f-stab mehr aber ich kann damit leben. Die meisten Sachen laufen ja. 
Mein Arbeitskollege war zum ersten Mal begeistert da nach OS 12.3 mit 13.1 
alles lief mit seinem HighEnd-Laptop. Auf meinen PC werkelt zwar noch neben 
Win, OS 11.0 und OS 11.2, aber der ist auch schon etwas in die Jahre 
gekommen. Das läuft auch runder aber da hatte ich die Hardware entsprechend 
für Linux angepaßt.
Sonst bin ich mit der Susie 13.1 zufrieden, habe seit ich Suse 6.4 (2000) 
immer mal in losen Abständen erneuert oder installiert habe nichts großes 
Negatives gehabt. Und auch immer als Dualboot-Systeme.
Das Kapitel EL ist nun wohl für mich auch endgültig vorbei da ich kein 64 bit 
system habe.

Gruß Frank


Mehr Informationen über die Mailingliste Suse