[EasyLinux-Suse] [Gelöst] opensuse 42.1 Bootloader Probleme?

Heiko Ißleib heiko.issleib at gmail.com
Mi Dez 30 12:01:21 CET 2015


Am Dienstag, 29. Dezember 2015, 21:46:23 schrieb Oliver Christ:
> Am 29.12.2015 19:28:40 schrieb Oliver Christ
> 
> >> Aufruf auf der Konsole mit "yast" ("yast2" wäre die grafische Version).
> >> Damit kriegst die eine "halbgrafische" Oberfläche und kannst mit der
> >> Tastatur die entsprechenden Nvidia- Packete einspielen-
> 
> Nachdem ich eben alle Updates installiert hatte (nicht nur nvidea) hatte
> ich es eben noch mal eingeschaltet mit Passwortabfrage.
> Funktioniert jetzt auch mit Passwortabfrage.
> Im Betreff habe ich es auch jetzt gekennzeichnet das meine Anfrage
> erledigt ist.
> 
> Sonderbar finde ich nur die 3 Fragezeichen. Scheint aber alles zu
> funktionieren?
> 
> > Noch eine Frage bevor ich den nvidia-Treiber installiert hatte bekam ich
> > am Anfang keine drei grüne Fragezeichen. Ich weiß nicht was es war aber
> > es waren glaube ich 3 Kreise oder 3 Quadrate oder so was. Das ganze
> > kommt vor der Passwortabfrage (wenn sie eingestellt ist) oder wenn die
> > Passwortabfrage ausgeschaltet ist bevor das Hintergrundbild mit der
> > Glühbirne kommt.
> > Hier ein abfotografiertes Foto dazu:
> > http://www.picpaste.de/2015-12-29_18.41.57-EJP63IBh.jpg

Auf manchen Rechnern hab ich die Fragezeichen,auf anderen die wohl von Dir 
beschriebene Animation.
Hängt wohl wirklich mit Grafikkarte und Treiber zusammen,ob die Animation 
funktioniert.


Gruß Heiko.

-- 
Diese Mail wurde mit Kmail erstellt


Mehr Informationen über die Mailingliste Suse