[EasyLinux-Suse] Firmware Bug?

Heiko Ißleib heiko.issleib at gmail.com
Fr Feb 20 15:22:17 CET 2015


Am Freitag, 20. Februar 2015, 02:46:00 schrieb Norbert Carle:
Hallo Norbert,
> 
> ich brauche dringend eure Hilfe, denn ich bin nicht nur mit meinen
> Kenntnissen, sondern auch mit meinen Nerven fertig. Kurze Schilderung:
> 
> Habe heute den PC mit OpenSUSE 13.2 heruntergefahren, m.W. normal und ohne
> irgendwelche Besonderheiten, also so wie immer. Nach ein paar Stunden
> Neustart, jedoch ohne Erfolg. Nachdem kurz der grüne Hintergrund vor dem
> Login-Manager aufleuchtet, kommt auf der Konsole folgende Meldung:
> 
> "[      7.127039] powernow_k8 [Firmware Bug] No compatible ACPI _PSS objects
> found.
> [      7.127039] [Firmware Bug] First, make sure Cool 'N' Quiet is enabled
> in the BIOS.
> [      7.127039] [Firmware Bug] If that doesn´t help, try updating your
> BIOS.
> 
> Welcome to the emergency mode! After logging in, type "journalctl -xb" to
> view systemlogs, "systemctl reboot" to reboot, "systemctl default" to try
> again to boot into default mode.
> 
> Give root password for maintenance (or press Control-D to continue):"
> 
> journalctl -xb zeigt eine etwa 1.000 Zeilen lange Logdatei, die ich als
> Normaluser nicht auswerten kann. Die beiden systemctl-Befehle bewirken im
> Ergebnis nichts; ich lande immer wieder bei derselben Meldung (lediglich die
> Zahl in der eckigen Klammer ändert sich).
> 
> Ich interpretiere die Meldung und die Logdatei, soweit ich diese verstehe,
> so, dass irgendetwas mit dem APCI im BIOS nicht in Ornung sein soll. Ich
> habe jedoch weder im BIOS noch sonst irgendwelche Änderungen vorgenommen!
> Warum ein BIOS-Update erforderlich sein soll, erschließt sich mir nicht.

Mir auch nicht.

> Abgesehen davon, dass ich gar nicht weiß, wie man ein solches Update macht.

Mein Asus X50 hat unter Vista ein Programm vorinstalliert.
Da wird das BIOS vom Programm aktualisiert.
Im Prinzip ist das unter windows einfacher.

http://support.hp.com/de-de/document/c00132083

Hier z.B.für HP.
Hab ich aber noch nie gebraucht,da ja alle Hardware erkannt wird.
> 
> Auf dem gleichen PC, aber auf einer zweiten Festplatte befindet sich Windows
> 7. Dieses startet ganz normal.
> 
> Nach mehreren vergeblichen Versuchen, in OpenSUSE reinzukommen, habe ich
> OpenSUSE 13.2 erneut installiert. Danach ergab sich keine Änderung. Ich
> glaube deshalb, dass in meinem nicht geänderten Home-Verzeichnis irgendeine
> Konfigurationsdatei liegt, wonach OpenSUSE aus dem Ruhezustand oder dem
> Tiefschlaf starten will, jedoch keine entsprechenden Daten findet (habe ja
> auch keinen Ruhezustand oder Tiefschlaf vorgenommen). Falls diese Vermutung
> stimmt, welche Datei muss ich löschen (z.B. über Knoppix)?
> 
> Dies ist wahrscheinlich wieder ein Thema für Spezialisten, zu denen ich
> leider nicht gehöre. Wer weiß Rat? Wie kriege ich die Susi wieder zum
> Laufen?
> 
> Vielen Dank jetzt schon mal für eure schnelle Hilfe.

Das heißt also:
Du hast mal OS 13.2 installiert und das Problem trat da nicht auf?
Und es lief normal?
Bei der erneuten Installation aber war das Problem gleich da?
Oder war die erste Installation ein Upgrade einer 13.1?
War die Installation eine mit Einspielen der Updates während der
Installation?
Mittlerweile hat die ja einen anderen Kernel.

http://forum.linux-club.de/viewtopic.php?f=89&t=106596

In dem Fall lags wohl am neuen Kernel,da die vorige Version von
OpenSuse normal lief.

.
> 
> Viele Grüße
> Norbert Carle
> -----------------
> System: Opensuse 13.2 64-Bit
> BIOS: American Megatrends, Inc. Vers. 02.62 (C) 1985-2007
>  - kein Eintrag namens Cool 'N' Quiet vorhanden, allerdings eine APCI
> Configuration
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse

Gruß Heiko.

-- 
Diese Mail wurde mit Kmail2 openSuse Tumbleweed erstellt.
Kmail2 ist Teil von Kontact.

https://de.wikipedia.org/wiki/Kontact


Mehr Informationen über die Mailingliste Suse