[EasyLinux-Suse] WLan Stick fuer Suse 13.01-64 gesucht

Heiko Ißleib heiko.issleib at gmail.com
So Jan 25 14:59:13 CET 2015


Am Sonntag, 25. Januar 2015, 09:16:19 schrieb H.-Stefan Neumeyer:
:
Hallo Stefan.
> 
> > Du träumst.:-)
> > Bei einer Neuinstallation mit eingestecktem Stick werden die Pakete
> > installiert.
> > Stöpselst Du später an,heißt das noch lange nicht,daß Suse das automatisch
> > nachzieht.
> 
> Wer einen Neuinstallation unter Nutzung von Hardware-Komponenten, bei denen
> von vorn herein klar ist, daß sie ohne proprietäre Komponenten nicht
> funktionieren werden (und das dürfte bei geschätzt 99% der W-LAN-Hardware
> der Fall sein) macht - dem ist nicht mehr zu helfen.

Das sind lediglich Erfahrungswerte.
Ich habe gesagt,daß das Paket bei einer Neuinstallation mit eingestöpseltem 
Stick definitiv bei einer normalen Installation mit Metapaketen
mitinstalliert würde,nicht,daß ich selbst neu installiert habe.
Es ist nämlich immer eines der ersten Pakete,die installiert werden.
Und das funktioniert auch offline bei einer Installation von der Install-DVD.

> > Evtl. passiert das doch irgendwann mal über die empfohlenen
> > Zusatzpakete,die Suse einem ja standardmäßig beim Software installieren
> > aufschwatzen will. Möglicherweise muß man dazu erst ein noch nicht
> > installiertes Programm installieren wollen.
> 
> Mit der Paketverwaltung sollte man in einem solchen Fall schon arbeiten
> können.

Und hier muß ich mich korrigieren,zumindest für 13.2.
Habs grade mal mit meinem Stick probiert:
Beim starten von yast-Software installieren ist
Kernel-firmware vorausgewählt,was man aber nicht sieht.
Nur weil ich dort nach firmware gesucht habe,ist mir das vorausgewählte Paket 
aufgefallen.
Auch wenn man nichts anderes auswählen würde,nur auf akzeptieren klickt,wird
kernel-firmware installiert.
> 
> Und wie gesagt - hier war nicht die Installation der proprietären Firmware
> das Problem. Das ist hier, daß die Verbindung komplett manuell und per
> Editor konfiguriert werden muß. Und, daß diese Konfiguration nach einem
> Neustart offenbar wieder weg ist.

Bei Dir ja,bei Frank nein,wobei bei ihm ja die 13.1 läuft oder lief.
Wenns bei Frank trotz installierter Kernel-Firmware nicht gelingt,den Stick 
unter opensuse 13.1 in Betrieb zu nehmen,wäre das dann wohl doch ein suse-
spezifisches Problem.

Gruß Heiko.



Mehr Informationen über die Mailingliste Suse