[EasyLinux-Suse] Drucker Laserjet 6L

Horst Schwarz Horst-Schwarz at t-online.de
Sa Jul 18 19:04:23 CEST 2015


Hallo Richi,

>> HP Deskjet 2050 läuft; es wird nicht erkann:Laserjet 6l 
>> am Drucker ist ein Parallelkabel über einen Adapter an USB angeschlosse

> Hast Du die Verbindung schon geprüft?
> Nicht, dass es "nur" ein einfaches Kontaktproblem ist.

Die Verbindung ist es definitiv nicht. Bei einem parallel installierten Windows ist alles ok.
Der Drucker Hp Deskjet 2050A arbeitet, wie er soll.
Dieser Drucker ist auch ein Scanner und der wird ebenfalls nicht erkannt - obwohl ein Gerät!?!

> Was sagt denn lsusb? Wird hier der Drucker aufgelistet?

horst at linux-b0l0:~> lsusb
Bus 009 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 03f0:8711 Hewlett-Packard Deskjet 2050 J510
Bus 001 Device 002: ID 0bc2:2312 Seagate RSS LLC 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 002: ID 0fe6:811e Kontron (Industrial Computer Source / ICS Advent) Parallel Adapter
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 174c:55aa ASMedia Technology Inc. ASMedia 2105 SATA bridge
Bus 006 Device 002: ID 0480:a007 Toshiba America Info. Systems, Inc. External Disk USB 3.0
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 1058:10b8 Western Digital Technologies, Inc. 
Bus 004 Device 003: ID 9849:0701  
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
horst at linux-b0l0:~> 

Ich hoffe, du kannst damit etwas anfangen!!
Was müsste ich im System löschen, um alles neu aufzusetzen?
Und ist das eine Lösung?

Gruß

Horst


> Ausgabe:
> horst at linux-b0l0:~> systemctl status cups
> cups.service - CUPS Printing Service
>    Loaded: loaded (/usr/lib/systemd/system/cups.service; enabled)
>    Active: active (running) since Fr 2015-07-17 18:05:06 CEST; 3h 50min ago
>  Main PID: 492 (cupsd)
>    CGroup: /system.slice/cups.service
>            └─492 /usr/sbin/cupsd -f

Hier ist alles i. O. Der Cups läuft.

-- 

MfG Richi







Mehr Informationen über die Mailingliste Suse