[EasyLinux-Suse] VLC-Absturz bei mp3

Richard Kraut fossuser at famka.net
Fr Jul 31 23:30:02 CEST 2015


Am Freitag, den 31.07.2015, 20:09 +0200 schrieb Bernhard Platz:

> bernhard at linux-jxfr:~> vlc --ignore-config --reset-plugins-cache
> VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-
> ga425c42)
> [000000000108f8b8] core demux error: corrupt module: 
> /usr/lib64/vlc/plugins/access/libdvdnav_plugin.so
> [00000000010790b8] core libvlc: VLC wird mit dem Standard-Interface 
> ausgeführt. Benutzen Sie 'cvlc', um VLC ohne Interface zu verwenden.
> "Qt Warning - invalid keysym: dead_actute" 
> [00007f2108000f08] core demux error: corrupt module: 
> /usr/lib64/vlc/plugins/access/libdvdnav_plugin.so
> 
> Daß da der Wurm drin ist, war klar.
> Aber wie kann ich das jetzt korrigieren?

Spontan fällt mir nur ein versiebter Build des vlc ein.
Evtl. auf ein neues Update bei Packman hoffen?

Die libdvdnav hat mit der Wiedergabe von mp3 absolut nichts am Hut.

-- 

MfG Richi

-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfügbar
Dateityp    : application/pgp-signature
Dateigröße  : 819 bytes
Beschreibung: This is a digitally signed message part
URL         : <http://www.easylinux.de/pipermail/suse/attachments/20150731/a4334020/attachment.pgp>


Mehr Informationen über die Mailingliste Suse