[EasyLinux-Suse] Keine Installation, wegen zu wenig Speicher

d.blanke at gmx.net d.blanke at gmx.net
So Jun 14 21:54:49 CEST 2015


Daniel Hegenbarth schrieb:
> Die Meldung ist
> 
> Ihr Computer genügt nicht den Anforderungen für eine grafische Installation. Entweder sind weniger als 96 MB Speicher vorhanden oder der X-Server konnte nicht gestartet werden.
> 
> Bestätige ich das, bekomme ich einen Bildschirm voller weisser Ü.
> 
> Der Arbeitsspeicher ist neu. Im Januar erst bei einem HP-Servicepartner eingebaut. 2x 8 GB DDR3 von HP.
> 
> 
> DH
> 
> --- Ursprüngliche Nachricht ---
> Von: "d.blanke at gmx.net" <d.blanke at gmx.net>
> Datum: 13.06.2015 22:24:53
> An: EasyLinux-Mailingliste <suse at easylinux.de>
> Betreff: Re: [EasyLinux-Suse] Keine Installation, wegen zu wenig Speicher
> 
>> Daniel Hegenbarth schrieb:
>>> Hallo Liste
>>>
>>> Meine bisherigen Einrichtung war wahrscheinlich nicht mehr zu retten.
>>
>>>
>>> Deshalb habe ich heute versucht neu zu installieren. Nun geht das aber
>>
>>> auch nicht, denn die Installation ist der Meinung, dass der Rechner
>> auf
>>> ein mal zu wenig Speicher (nur 96MB) hat. In Wahrheit hat er 16 GB.
>>
>>>
>>> Die vorgeschlagene Installation per Textkonsole kann ich nicht weiter
>>
>>> führen, denn wenn ich den Vorschlag annehme habe ich nur einen
>>> Bildschirm voll Ü.
>>>
>>> Ich habe mit dieser DVD bereits im Herbst und Mitte Januar installiert
>>
>>> und verstehe im Moment überhaupt nicht, was da schief läuft.
>>>
>>>
>>> DH
>>>
>>>
>>>
>>> ______________________________________________________
>>> mcFree - FreeMail der Extraklasse - 3w4you
>>>
>>>
>>> _______________________________________________
>>> Suse mailing list
>>> Suse at easylinux.de
>>> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
>>>
>> Hallo Daniel,
>> ich gehe davon aus, dass Du mit Speicher den RAM meinst. Kannst Du die
>> Riegel einmal raus nehmen und neu einsetzen? Manchmal war es das schon.
>> Falls Du 4 Riegel hast, kannst Du mal 2 weglassen, um den Fehler
>> einzukreisen.
>> Andernfalls würde ich auf einen Defekt auf der North Bridge tippen.
>>
>> Grüße
>> Dirk
>>
>> _______________________________________________
>> Suse mailing list
>> Suse at easylinux.de
>> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
>>
> 
> 
> ______________________________________________________
> mcFree - FreeMail der Extraklasse - 3w4you
> 
> 
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
> 
Daniel, boote doch noch mal von der openSuSE DVD und wähle im Menü ganz
unten Memory Test aus. Nach kurzer Zeit erscheint ein Bildschirm, der an
eine Windows NT Installation erinnert ;) schon nach ein paar Sekunden
siehst Du in dem Feld links in der Mitte bis unten Deine beiden Speicher
Riegel (oder auch nicht). Wenn da alles stimmt, 8GB... dann wird oben
links der Speicher gezählt. Wenn da dann nicht irgendwann Fehler steht,
ist wenigstens Deine Hardware in Ordnung. Auch wenn Dir ein Fachhändler
die DIMM eingesetzt hat, so kann er auch einen Fehler gemacht haben,
oder der Slot ist ein bisschen schief verarbeitet, oder, oder...
Mach mal den Speichertest. Der macht nicht viel Arbeit und hilft Dir
schon mal 50% weiter.

Nette Grüße
Dirk




Mehr Informationen über die Mailingliste Suse