[EasyLinux-Suse] Steam läuft nicht mehr rund

Heinz-Stefan Neumeyer d-rsbg_9280_1228_758-9 at eclipso.eu
Di Mär 10 09:57:40 CET 2015


Am Sonntag, den 08.03.2015, 21:01 +0100 schrieb d.blanke at gmx.net:

Moin Dirk
> 
> Man muss also den X-Server neu starten, dann startet auch Steam. Kennt
> jemand das Problem? Liegt es an nvidia, oder Steam?
> Der Fehler tritt unter openSuSE 13.2 64 mit dem prop. Treiber von nvidia
> auf. Läuft Steam bei Euch anstandslos?
> 
Also: 
Ich würde mir als erstes ein Systemlog-Dienst einrichten, dessen
Ausgaben im Klartext man auch ohne große Klimmzüge verstehen kann -
sprich: rsyslog.

Anschließend die einschlägig bekannten Logs durchforsten. Angefangen
beim bewährten

tail -f /var/log/messages

Und da schon mal schauen, was alles beim aufrufen der betreffenden
Anwendung ausgeworfen wird.

-- 
Gruß Stefan

Bitte bei Antworten auf meine Postings auf Mailinglisten k_e_i_n_e  
zusätzliche PM-Nachricht schicken. Ich lese die Liste! 
------------------------------------------------------------------
 
Die e-Mail-Adresse nimmt keine privaten Nachrichten entgegen.
Solche bitte an 
 
hsn.neumeyer[dot]eclipso.eu
 
senden.
GnuPG-Schlüsselkennung für diese Adresse: A8CC88DC
Grundsätzlich behalte ich es mir vor alle Nachrichten die dort 
unverschlüsselt eingehen zu ignorieren!

-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfügbar
Dateityp    : application/pgp-signature
Dateigröße  : 819 bytes
Beschreibung: This is a digitally signed message part
URL         : <http://www.easylinux.de/pipermail/suse/attachments/20150310/c4ea3f33/attachment.pgp>


Mehr Informationen über die Mailingliste Suse