[EasyLinux-Suse] Yast

Heiko Ißleib heiko.issleib at gmail.com
Mi Mai 27 22:34:46 CEST 2015


Am Mittwoch, 27. Mai 2015, 22:05:43 schrieb Daniel Hegenbarth:

Hallo Daniel.

> Ich tippen es vom Bildschirm ab
> 
> linux-l4nv:/home/daniel # zypper in yast2
> Daten des Repositories laden...
> Installierte Pakete lesen...
> yast2 ist bereits installiert.
> Kein Aktualisierungskandidat für 'yast2-3.1.109.2-12.1.x86_64'. Die neueste
> Version ist bereits installiert. Paketabhängigkeiten auflösen ...

Okay,das Hauptpaket ist installiert.
Gut,das wenigstens zypper noch geht.
Jetzt würde ich versuchen,die Basispakete zu installieren.

zypper in patterns-openSUSE-yast2_basis

Gruß Heiko.

-- 
Diese Mail wurde mit Kmail2 openSuse 13.2 erstellt.

https://www.youtube.com/watch?v=hs5wM_c51Hg

Kmail2 ist Teil von Kontact.

https://de.wikipedia.org/wiki/Kontact


Mehr Informationen über die Mailingliste Suse