[EasyLinux-Suse] Yast

Heiko Ißleib heiko.issleib at gmail.com
Fr Mai 29 15:36:46 CEST 2015


Am Freitag, 29. Mai 2015, 09:21:56 schrieb Willi Zelinka:
Hallo Daniel,hallo Willi.
> 
> Am Donnerstag, 28. Mai 2015, 22:56:54 schrieb Daniel Hegenbarth:
> > linux-l4nv:/home/daniel # zypper up
> > Fehler beim herunterladen (cul) für
> > http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_13.2

Ich hasse Extrarepos.;-)
Standard von Suse 13.2 ist Plasma 5.2,da ist Plasma 5.3 drin.

Ich nutze Plasma 5 noch nicht,habe hier KDE4 am laufen.
Da viele Programme noch gar nicht auf QT5 portiert wurden,bringt das momentan 
nur höhere Systemlast und weniger Komfort.
So war es zumindest auf einem Testrechner,wo ich mal plasma 5 eingespielt 
habe.
Aberes ist zumindest benutzbar,kein Vergleich mit den ersten Versionen von KDE 
4.Es wird ein sanfter Übergang werden.Aber das hat noch Zeit...
> > e
> > podata/repomd.xml Fehlerkode: Connection failed
> > Fehlernachricht: Could not resolve host: download.opensuse.org
> 
> der Link funktioniert, allerdings ist die letzte Änderung von heute. Ich
> würde es noch einmal versuchen. Die Fehlernachricht sagt, Du hattest keine
> Verbindung zum Server von Suse, warum auch immer.

http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_13.2/

Die Seite war gestern abend im Browser aufrufbar.
Ja,man kann es heute nochmal probieren.
Sollte das Problem weiter existieren,sich auch auf andere Repos beziehen,hat 
bei mir zumindest temporär geholfen,
Das Repo in yast-Softwarerepos erstmal zu löschen und es anschließend
dort mit url eingeben wieder hinzuzufügen.
Es ist mir sogar passiert,daß ich das für alle Repos machern mußte,allerdings
noch nicht bei einer 13.2.
Das Problem ist aber,daß diese yast-Module nicht mehr installiert sind,warum 
auch immer.
In Apper kann ich wohl keine Repos hinzufügen,könnte dort aber,wenn Apper
startet,in den Einstellungen das Repo zumindest deaktivieren.
Also Apper manuell starten,rechts oben auf den Schlüssel klicken,dann drunter 
auf Einstellungen klicken und rechts auf  Softwarequellen.
Sieht hier so aus:

http://picpaste.de/yast2-RNRoL2KQ.png

Wenn also die Fehlermeldung bei dem Repo bei zypper ref und zypper up
immer noch auftritt,würde ich in Apper dann das Häkchen erstmal rausnehmen.
Und dann erstmal entweder über apper oder mit zypper aktualisieren.

http://picpaste.de/yast3-LGE0iLK5.png

Sicherer ist aber ein zypper up.
Erst gestern hat apper beim aktualisieren wieder nicht geklappt,mußte 
kpackagekit-apper abschießen und dann doch zypper benutzen. 
zypper ist einfach stabiler als jedes grafische frontend.

Man kann natürlich auch in apper nach yast-Paketen suchen.

http://picpaste.de/yast4-6sdUAVW3.png

patterns-opensuse-yast2_basis ist hier installiert.
Ich vermute,daß das die wichtigsten yast-Module enthält und wir die
entweder mit apper oder zypper wiederherstellen können. 
Zu lange rumfummeln würde ich aber nicht,ehe ich noch 3 Tage dran 
setze,dann doch lieber neu installieren.
Und Guru Koflers Tip beherzigen,btrfs für / abwählen.
/home würde ich aber trotz xfs übernehmen,wenns nunmal schon so ist.

https://kofler.info/ebooks/opensuse132/

 https://kofler.info/wp-content/uploads/suse132-sample.pdf

In der Leseprobe ist das erklärt.

Gruß Heiko.



-- 
Diese Mail wurde mit Kmail2 openSuse 13.2 erstellt.

https://www.youtube.com/watch?v=hs5wM_c51Hg

Kmail2 ist Teil von Kontact.

https://de.wikipedia.org/wiki/Kontact


Mehr Informationen über die Mailingliste Suse