[EasyLinux-Suse] OT: Desktop-Umgebung - WAR: Antwort zur Frage über die Installation von Libre Office Calc

Wilhelm Boltz boltz.willi.list at gmail.com
Mi Okt 7 03:35:37 CEST 2015


Hallo Heiko,

Am Montag, 5. Oktober 2015, 12:35:42 schrieb Heiko Ißleib:
> Am Montag, 5. Oktober 2015, 03:49:41 schrieb Wilhelm Boltz:
> [...]
> > > Eine 13.1auf tumbleweed upgegradet.
> > > [...]
> > Auf Deine Erfahrungen bin ich gespannt.
> 
> Heute erste Klippe umschifft.
> Gestern packman hinzugefügt,versucht,mit
> yast-Software installieren einige Codecs zu installieren.
> Das Modulstürzte ab,letztlich mit zypper install einige Pakete
> installiert. Dann zypper up gemacht.
> 
> Heute startete yast-Software installieren gar nicht mehr..
> Aus der Konsole yast gestartet(Textmodus)
> Beim navigieren zu Software installieren kam u.a.
> 
> Couldn't load plug-in ncurses-pkg
> 
> Nach einem zypper dup startet es wieder normal.
> Stürzt beim Installieren der Pakete auch nicht mehr ab.

Irgendwann in der "Frühzeit" von tumbleweed habe ich irgendwo 
gelesen, dass man bei tumbleweed nur mit zypper installieren soll 
und dup statt up nutzen soll. Seither mache ich das so und hatte 
bisher keinen nennenswerten Ärger damit. Allerdings ist das ein 
Spielzeug in der Virtualbox und steht nicht unter täglicher 
Dauerbelastung. Das in Rechnung gestellt finde ich tumbleweed 
ziemlich stabil, bin ein bisschen überrascht und sehr erfreut.

> Bei zukünftigem Ärger werde ich aber neue Threads aufmachen.

Logisch.

> Gruß Heiko.

Gruß 
Willi



Mehr Informationen über die Mailingliste Suse