[EasyLinux-Suse] Doppelklick-in-Leap-42.1-funkt-nur-begrenzt

Maik Kiessling kiessling.thueringen at gmail.com
Do Apr 7 17:14:19 CEST 2016


Ich kann Dir nur raten Deine Entscheidung für SUSE 42 nochmals zu
überdenken.
Meine Erfahrungen mit dieser Ausgabe sind alles andere als positiv, obwohl
ich kein KDE (schon seit vielen Jahren nicht mehr) einsetze.
Zur Zeit gibt es bei mir nach einem Kernelupdate wieder massive Probleme
mit den Virtualisierungen.
Für das vor längerer Zeit geschilderte Problem, dass ein Shutdown in einer
Endlosschleife für GDM hängen bleibt, habe ich auch noch keine Lösung
finden können. Nur den Hinweis, dass es mit dem freien Nvidiatreiber
zusammen hängen könnte.
Mail abholen mit Evolution ist ebenfalls immer noch gestört.

Maik Kiessling

Am 4. April 2016 um 17:25 schrieb wmey <wmey at aon.at>:

> hallo & guten Tag                       2016-04-04
>
> Vorwort: In 13.1 funktioniert jedwede hier angesprochene Frage/Problem
> einwandfrei; nachdem jedoch 42.1 als nächster "evergreen" Kanditat
> angekündigt ist, stelle ich darauf um.
>
> Leap 42.1(Linux 4.1.15-8-default x86_64); KDE-Plasma5(4.14.17); ext4;
> nouveau,  Bildschirme : ASUS      1920x1080 primär(Hauptbidschirm)
>                         Philips   1440x900  aktiviert
> #
> Ausgangsbasis (Doppelklick definieren):
> ° Menü/Systemeinstellungen/Hardware/Eingabegeräte/Maus :
>             x = Doppelklick zum Öffnen von Dateien/Ordnern ...
> ° und für user "root" - bash anwählen:
>   root> export $(dbus-launch)
>   root> systemsettings5 (bringt Systemeinstellungen)
>   und nun Doppelklick definieren w.o.
> ° "Konqueror" per Icon anklickbar machen:
>   bash>  kfmclient openProfile webbrowsing
>     Meldung: kfmclient(2758): Couldn't start konqueror
>              from konqueror.desktop:
>          "Dienst „konqueror.desktop“ nicht auffindbar."
>   * Menü / Anwendungen bearbeiten
>     - Zeile Befehl: kfmclient openProfile webbrowsing
>                     {kopiert nach Kommentar}
>       in die Zeile Befehl neu eintragen : konqueror <--- jetzt funkt es
> ° konqueror/Einstellungen/Konqueror einrichten/Navigation
>       x= Doppelklick zum Öffnen von Dateien und Ordnern
> -------------- soweit so gut -----------------------------------
>
> Menü: Einstellungen für Ordner-Ansicht -- Plasma
>   a) Ordner-Ansicht
>      Doppelklick funkt     für Ordner & Programme
>      Icon wird   angezeigt für Ordner & Programme
>     {die Icons für die unterschiedlichen BS schrieb ich in
>      unterschiedliche Ordner}
>   b) Arbeitsfläche-Plasma
> *** Frage wie korrigieren ?:
>      Symbol(link) nur mit Einfachklick anwählbar
>                   zeigt kein Bild-Icon
>      Programm(link) nur   Einfachklick
>                   zeigt Bild Icon
>      {delete ~/.cache bringt auch nichts}
> - --
> ° YAST - Kontrollzentrum / Software installieren oder löschen
>   = am Hauptbildschirm(primär) anwählbar
>   = am 2.ten Bildschirm : baut kurz Bild auf- schliesst es dann wieder
>     {gleichgültig ob Ordner-Ansicht oder Arbeitsflächen
>      sowohl am LAP, als auch am PC}
> Frage: was tun ? gibt es einen log-file in den
>        mitgeschrieben werden sollte ?
>
> gruss  wmey
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
>
-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://www.easylinux.de/pipermail/suse/attachments/20160407/ef31d3dc/attachment.htm>


Mehr Informationen über die Mailingliste Suse