[EasyLinux-Suse] Error constructing proxy for org.gnome.Terminal:

Heiko Ißleib heiko.issleib at gmail.com
Mi Apr 20 18:48:32 CEST 2016


Am Mittwoch, 20. April 2016, 00:15:41 schrieb Maik Kiessling:
> Es geht doch im Moment nicht mehr um GDM.
> Es geht um das Terminal von Gnome.
> Es geht um die Anjuta- und Geany-IDE.
> Es geht um das PDF-Programm.
> Mindestens!
> Die lassen sich hier alle nicht mehr starten. Die Fehlermeldungen dazu sind
> fast identisch.

Alles total unbefriedigend.
Opensuse steht da aber offensichtlich nicht alleine da.
Habe einen Teil deiner Fehlermeldung mal gegoogelt.
Oft hat es was mit locale zu tun.

http://de.comp.os.unix.apps.gnome.narkive.com/J1aRh7Zx/diverse-programme-starten-nicht-bei-nur-einem-lokalen-account

http://picpaste.de/terminal-WaMH2G0b.png

gnome-terminal und
gnome-terminal-lang mal installiert,startet hier sogar unter Plasma5
problemlos.

Gruß Heiko.

-- 
Erstellt mit Kmail openSuse leap 42.1.


Mehr Informationen über die Mailingliste Suse