[EasyLinux-Suse] Normaler Systemstart klappt nicht mehr

H. Rückold h.rueckold at t-online.de
Fr Feb 5 19:31:41 CET 2016


Hallo Norbert,


> Bei mir ist gerade installiert der originäre Grafiktreiber von nVidia in der
> Version 352.21. Auf der Downloadpage von nVidia habe ich eine neuere Version
> 352.79 gefunden. Wenn ich jetzt diese installiere - ich weiß wie man das macht
> - , verträgt sich diese neue Version mit dem aktuelle Kernel Linux 3.11.10-32-
> desktop?
>

normalerweise ja. Die Nvidia-Skripts arbeiten weitestgehend zuverlässig 
und bauen zum Kernel passende Module. Ich würde es aber ohne zwingende 
Not nicht tun, sondern warten bis diese als rpm im Repo sind.

Gruß
Harry


Mehr Informationen über die Mailingliste Suse