[EasyLinux-Suse] Leap 42.1 - Grub duch Update zerstört

Sladko Ristic ristic-sladko at eclipso.email
Fr Jan 8 15:36:38 CET 2016


Habe mit openSUSE 13.2 i586 nun 2x den selben Fehler bei der Aktualisierung auf grub2-i386-pc-2.02~beta2-20.14.2. Erst haengt sich die Aktualisierung auf, bei mir aber ohne Warnungen. Danach ist kein Systemstart mehr ausfuehrbar.
Was mir nicht eingehen will ist, dass in einer stabilen Linux-Version ein Softwarpaket im Status "beta" installiert werden soll.
Ich bin ebenfalls an Erfahrungen mit anderen Moeglichkeiten als openSUSE interessiert, da ein Austausch der Rechner gegen 64bit-faehige auch aus finaziellen Gruenden nicht drin ist.  

Sladko Ristic


> --- Urspruengliche Nachricht ---
> 
> Von: "Udo Teichmann" 
> Datum: 01.01.2016 17:06:44
> An: EasyLinux-Mailingliste 
> Betreff: [EasyLinux-Suse] Leap 42.1 - Grub duch Update zerstoert
> 
> Hallo Liste
>  
> Beim installieren der ersten Updates nach der Erstinstallation haengt der Rechner mehr als 20 min bei der abgetippten Meldung
>  
> Zusaetzliche RPM-Ausgabe:
>  update-bootloader: 2016-01-01 16:39:07 update-bootloader-0573 run_command.210: '/usr/lib/bootloader/grub2/install' failed with exit code 1, output:
>  <<<<<<
>  target = i386-pc
>  /dev/disk/by-id/scsi-7d78be5a-151f-435b-a51c-273d13944862: not a block device
> >>>>>>
>  
> Gebe ich die Enter-Taste stuerzt er ab.
> Versuche ich neu zu starten sieht Grub ganz anders (blau+schwarz) aus und egal was ich auswaehle, es erscheint winzigst klein in der linken Bildschirmecke ein Wort das "grub" heissen koennte.
> Weiter geht nichts mehr.
>  
> Was koennte das nun wieder sein? Ist mir seit vorgestern 3x passiert, wenn ich Leap 42.1 installiert und anschliessend aktualisiert habe.
>  
> Ein gesundes Neues Jahr wuenscht
> Udo Teichmann
> 
>   
> 
>




Mehr Informationen über die Mailingliste Suse