[EasyLinux-Suse] Suse 13.1: 2, 5 Zoll Platte wird nicht mounted/eingebunden

wmey wmey at aon.at
Do Jul 21 17:11:06 CEST 2016


hallo willi

danke für die rasche Anfrage/Antwort
 > fdisk -l
 > blkid
 > df -H
YAST-Partitionierer
...
bringen in SUSE 13.1 alle NICHTS von der Platte
(die ja unmittelbar beim Erkennen aus welchem Grund auch immer
  wieder getrennt wird)
° die Stecker bleiben unverändert drinnen.
nochmals - das Problem ist Software-Distributionsbezogen ?
-
hier als Beispiel - die nämliche Platte -
unverändert = nichts angerührt :
zeigt in LEAP 42.1
 > blkid
...
...
/dev/sde1: LABEL="SD-CARD" UUID="e4e567cf-aaaf-4db5-a79e-225996c3f9b0" 
TYPE="ext4" PARTUUID="cd13c046-01"
/dev/sde2: LABEL="WORK-CE" UUID="4A1E660E1E65F2FD" TYPE="ntfs" 
PARTUUID="cd13c046-02"
/dev/sde3: LABEL="SAVE-LAP" UUID="30e8b048-97fb-4222-136a-30191b06c340" 
TYPE="ext4" PARTUUID="cd13c046-03"
- --- ende blkid ---
gruss wmey




Am 2016-07-21 um 09:37 schrieb Willi Zelinka:
> Hallo,
>
>
> Am Mittwoch, 20. Juli 2016, 20:40:45 schrieb wmey:
>> Hallo,
>>
>> externe Platte :
>> 2,5"  |  Western Digital | WDC WD50-00BPKX-00HPJT0 | USB 3.0 | SATAIII |
>> 500,00 GB
>> angeschlossen mit Y Kabel und testweise auch mit 5V Stromversorgung.
>>
>> die Platte wird problemlos erkannt und eingebunden(mounted)
>> in LEAP 42.1
>> in Windows 7
>> in Knoppix auf Platte
>> in Suse 12.2 - allerdings nur Lesen(read, no write)
>>
>>
>> PROBLEM: ===>> nicht aber in in SUSE 13.1 <<===
>> {OS 3.12.53-40-default - KDE-Plasma: 4.11.5;  ext4; nouveau; SSD }
>>
>>
>> dmesg|tail
>> [  165.129136] usb 4-2: USB disconnect, device number 2
> hast du hier den Stecker von "device 2" gezogen?
>
>> [  169.831296] usb 4-2: new SuperSpeed USB device number 3 using xhci_hcd
>> [  169.843664] usb 4-2: New USB device found, idVendor=152d, idProduct=2567
>> [  169.843675] usb 4-2: New USB device strings: Mfr=1, Product=2,
>> SerialNumber=3
>> [  169.843680] usb 4-2: Product: USB to ATA/ATAPI Bridge
>> [  169.843685] usb 4-2: Manufacturer: JMicron
>> [  169.843689] usb 4-2: SerialNumber: 20150518423E
>>
>> es tut sich zwar was (und dann ist disconnected ?)
>> ja und, was nun  ???
>>
> was sagt ´fdisk -l´ bzw. Yast?
> Und was mir gerade passiert ist, ich konnte meine externe Festplatte nicht
> starten. Es war der Stecker, obwohl die Kontrolllampe brav geleuchtet hat. :-(
>
> Liebe Grüße
> Willi
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
>


Mehr Informationen über die Mailingliste Suse