[EasyLinux-Suse] Kein Netzwerk nach Reparaturversuch

Heiko Ißleib heiko.issleib at gmail.com
Fr Mär 4 22:27:32 CET 2016


Am Freitag, 4. März 2016, 21:26:00 schrieb Willi Zelinka:
Hallo Kirsten,hallo Willy.
> 
> Am Freitag, 4. März 2016, 18:14:59 schrieb Kirsten Seewald:
> > Am Donnerstag, den 03.03.2016, 20:47 +0100 schrieb Heiko Ißleib:
> > 
> > 
> > Hi Heiko Ißleib
> > 
> > > > Globale Optionen
> > > 
> > > http://picpaste.de/network-MnWsyfM1.png
> > 
> > Ich kann dort nirgends etwas eingeben oder ändern.
> > Wenn das nicht mal Root kann, wer kann es dann?
> 
> damit Du in den Yast kommst, brauchst Du das Root-Passwort und hast damit
> die entsprechenden Rechte. Aber Du kannst nur Änderungen vornehmen die
> logisch möglich sind.
> 
> Die Netzwerkeinstelllungen schauen bei mir, ein altes System, etwas anders
> aus. Entscheidend ist bei mir. ob ich bei "Methode für den Netzwerkaufbau"
> den Netzwerkmanager, oder ifup wähle.

Wicked ist  ifup-Ersatz seit 13.2.

> Damit werden in den weiteren Menüs
> die Wahlmöglichkeiten entsprechend eingeschränkt. Ich kann mir nicht
> vorstellen, dass Wicked-Dienst die richtige Wahl ist. Es ist sicher nicht
> wicd.

Ich habe gestern aufwicd umgestellt,also wicd installiert.
Vorher Internet (wlan) mit ifup neu eingerichtet.
Anschließend in ifup

 http://picpaste.de/network1-23WpO61n.png

Die Konfiguration für wlan wiedergelöscht,jetzt wieder nicht konfiguriert.
Anschließend startete wicd nicht (dbus-Error),wurde aufgefordert,wicked-Dienst
zu starten.
Erstmal mit su und PW-Eingabe startete wicked und ich konnte
erstmal wlan einrichten.
Nach Recherche dann in yast-System-Diensteverwaltung

http://picpaste.de/wicd-jaL9Endo.png

wicd aktiviert.
Startet jetzt immer automatisch mit.
Networkmanager ist deaktiviert,passiert bei ifup ja automatisch.
Deshalb muß er auch nicht deinstalliert werden.

Ich habe keine Ahnung,was beim Networkmanager beenden passiert ist und Kirsten 
jetzt in yast nicht mehr rankommt.
Sie könnte ja mal schauen,ob er aktiv ist.

http://picpaste.de/wicd1-08w0Publ.png

Vielleicht muß er erst wieder aktiviert,bzw. neu gestartet werden.
Bei Kirstens Pechsträhne mit opensuse,die ja schon ein Schweinegeld gekostet 
haben,hoffe ich auf ein gutes Ende.


> 
> Ich verwende den umtsmon, bin mir nicht sicher, ob es den für eine aktuelle
> Suse gibt.

Gibt es,benutze ich aber nicht mehr,da sich die Sim-Karte nicht mehr im
Umts-Stick,sondern in einem umts-Router befindet.
Der wandelt die Verbindung in ein wlan-Signal um.
Damit bin ich flexibler,ist auch deutlich schneller als der alte Stick.

 https://software.opensuse.org/package/umtsmon?search_term=umtsmon

Gruß Heiko.

-- 
Diese Mail wurde mit Kmail openSuse leap42.1 erstellt.


Mehr Informationen über die Mailingliste Suse