[EasyLinux-Suse] Bitte um Hilfe nach schief gelaufenen Update

Heiko Ißleib heiko.issleib at gmail.com
Fr Mai 13 00:18:53 CEST 2016


Am Donnerstag, 12. Mai 2016, 17:46:56 schrieb bbb-mueller-bbb at web.de:
> Unter Windows 8.1 war der kleine Rechner schon träge, bei 10 noch
> schwerfälliger. 

Wohl wie die Vista-Banane?Reift beim Kunden,sofern Du dich auf die 16.04 
beziehst?.
Normalerweise warte ich einige Monate,mindestens 2,bevor ich ein Upgrade 
mache.
Es kann auch ein Nachteil sein,eine Distri zu nutzen,die feste 
Veröffentlichungszyklen hat,egal,wie fehlerbehaftet sie noch ist.
Auch opensuse neigt dazu,zu früh ein neues Release zu veröffentlichen.
Aber in den ersten 2 Monaten sollten die größten Probleme durch Updates 
behoben sein.
Debian hat andere Qualitätsansprüche und keine festen Termine.
Ähnlich wie bei mageia:Es ist halt fertig,wenn es fertig ist,also man die Zahl 
der kritischen Bugs soweit reduziert hat,daß man es auf die Menscheit 
loslassen kann. 
Da ubuntu aberauf Debian Testing und Debian unstable basiert (der Name sagt  
schon alles),ist natürlich die Fehlerrate höher.

> Mit Ubuntu ist es nun faktisch unmöglich damit zu arbeiten.
> Mit im besten Fall nur 90 Min Laufzeit auf Akku wird weniger als ein 1/4 von
> der unter Windows erreicht.

So schlimm ist es bei mir nicht,habe noch einen Ersatzakku mit,derstärker als 
der mitgelieferte ist.
Aber ja:die Akkulaufzeit unter Windows ist etwas höher.
Aberdas ist ein weites Feld.

https://wiki.ubuntuusers.de/Strom_sparen/



> Booten bis zur Anmeldung min. 30 sek., ehe die
> Passworteingabe alle 16 Zeichen angenommen hat vergehen weitere 30 sek.,
> und noch mal die selbe Zeit bis das UI aufgebaut ist. SSD, 4 Kerne, 8 GB
> RAM wohl bemerkt. Alle Aktionen auf dem UI laufen nur mit Verzögerung und
> ruckelnd ab. 

Das sollte so nicht sein.
Vielleicht geht es mit proprietärem Grafikkartentreiber besser?

https://wiki.ubuntuusers.de/Grafikkarten/AMD/

https://wiki.ubuntuusers.de/Grafikkarten/AMD/fglrx/

Kannst ja mal nachschauen bei 

Systemeinstellungen -> System -> Anwendungen & Aktualisierung -> Zusätzliche 
Treiber" (ab 14.04)

ob es da was gibt.

> Das UI selbst ist für mich unbenutzbar. Die Optik einfach
> scheußlich. Und was wtf soll ich mit Fussballterminen in Frankreich, wenn
> ich meinetwegen versuche ein Terminal über dieses üble Dashboard zu
> starten?

Man kann das wohl unterbinden.
Oder die eine oder andere lense deinstallieren.
Aber allein,daß die shopping-lense installiert und standardmäßig aktiviert 
ist,kam bei ubuntunutzern nicht gut an.
So muß man erst suchen,wie man das deinstalliert oder zumindest deaktiviert.


https://wiki.ubuntuusers.de/Unity/Unity_Lenses/

http://www.tutonaut.de/tipp-10-desktops-fuer-ubuntu.html

Ich unterschreibe,daß unity mich nicht antörnt.
Der Schreiber des oberen Artikels bezeichnet es als scheußlich.
Aber es gibt ja genug Alternativen.  
Xfce,KDE sind ja normale klassische Desktopoberflächen.
Auch mit mate sollte man klarkommen.
Und das ist garantiert ohne unity-lenses.

https://www.youtube.com/watch?v=ID24jbKCZ5A

Leider auf englisch,aber kurz und knackig.

Gruß Heiko.
> 
>  
> Bernhard Müller
> 
> 
> Gesendet: Mittwoch, 11. Mai 2016 um 23:53 Uhr
> Von: "Heiko Ißleib" <heiko.issleib at gmail.com>
> An: EasyLinux-Mailingliste <suse at easylinux.de>
> Betreff: Re: [EasyLinux-Suse] Bitte um Hilfe nach schief gelaufenen Update
> 
> Am Mittwoch, 11. Mai 2016, 16:26:14 schrieb bbb-mueller-bbb at web.de:
> > Super?
> > Ich weiß nicht! Vielleicht gerade noch, dass einige Teile der Hardware nun
> > doch funktionieren. Alles andere hinterlässt bei mir einen völlig
> > deprimierenden Eindruck.
> 
> Da mußt Du schon konkret werden.
> Touchscreen-optimiert ist ein Standardlinux natürlich nicht gerade.
> Natürlich kann man z.B.Symbolgrößen oder dieGrößeder
> KDE-Kontrolleisteändern, damit man bestimmte Icons besser trifft,aber die
> Programme selbst sind da ein Hindernis.
> KDE4 konnte man noch aufNetbookmodus umstellen.
> Das alles ist eigentlich auf Mausbenutzer.
> 
> https://de.wikipedia.org/wiki/KDE_Plasma_Workspaces
> 
> Aber KDE 4 ist um Klassen besserals Nachfolger plasma5.
> 
> https://de.wikipedia.org/wiki/KDE_Plasma_5
> 
> Man hat mehr Konfigurationsmöglichkeiten.
> Deshalb ist auf den meisten Rechnern
> opensuse 13.2 bzw.13.1 Langzeitversion installiert.
> Einer mit Debian 8 und einer mit mageia5.
> Alle mit KDE 4.
> 
> https://software.opensuse.org/132/de
> 
> https://software.opensuse.org/131/de
> 
> Beide haben noch eine live-DVD im Angebot
> (KDE und Gnome),wurde für leap ersatzlos gestrichen wie auch die
> 32bit-Version.
> Beide werden noch bis etwa Jahresende unterstützt,eher länger.
> 
> https://www.mageia.org/de/5/
> 
> Auch mit live-Isos
> 
> debian 8
> live-Isos für
> Cinnamon
> gnome
> KDE4
> lxde
> mate
> xfce
> 
> Jeder Desktop bringt seine eigenen Anwendungen erstmal mit und bedient sich
> anders.
> KDE4 ist ähnlich windows vista/7,plasma5 eher win10-mäßig.
> xfce ist auch traditionell,stabiler als KDE,lxde spartanischer.
> Gnome ist ähnlich wie ubuntus unity-Oberfläche,ich vermute,eher nicht dein
> Fall.
> Cinnamon und mate sind letztlich aus mit gnome3 unzufriedenen Entwicklern
> hervorgegangen.
> Wer mit unity oder gnome3 nicht warm wird,nutzt eher xfce,mate oder
> cinnamon. Wer viel konfigurieren willund einen vollausgereiften Desktop
> bevorzugt,nutzt oft KDE4 oder xfce.
> WelcherTyp Du bist,mußt Du selbst herausfinden.
> Die Wahl des Desktops ist viel wichtiger als dieWahl der Distribution,denn
> ein KDE von opensuse unterscheidetsich nur bedingt von z.B.mageia oder
> Kubuntu.
> Das sind nur Einstellungsfragen (Mageia ist z.B.auf Doppelklick,opensuse auf
> Einfachklick voreingestellt).
> Und da sind live-DVDs zum risikolosen ausprobieren genau das richtige.
> Mein persönlicher Favorit ist die KDE4-live-DVD von mageia5.
> Opensuse und mageia haben gemeinsam,daß sie ein zentralesKonfigurationstool
> haben.
> Bei opensuse ist das yast,bei mageia ist es das
> Mageia-Kontrollzentrum,das sich einfacher als yast bedienen läßt.
> 
> 
> Wie auch immer:Wenn Du nicht konkret wirst,kann man schlecht helfen.
> Ich habe tatsächlich 5 Jahre lang nie eine Distribution installiert,die ich
> nicht vorher live getestet hätte.
> Das erspart definitiv Ärger.
> Prinzipiell habe ich mich aber auf
> K-X-L...buntu.opensuse,mageia beschränkt,seit kurzem ist auch Debian wegen
> seiner Stabilität für mich einThema.
> Meine Erfahrung:
> Mageia ist ein guter Kompromiß was Benutzerfreundlichkeit und Stabilität
> angeht,auch was die Installation angeht.
> Opensuse ist da schlechter,bietet aber über den Build-Service mehr Software
> an. Die grafischen Updater nutze ich bei opensuse nicht,definitiv ein
> Schwachpunkt.
> Debian gilt als das stabilste Linux,ist aber nicht so benutzerfreundlich.
> Wird aber früher oder später immer ein Thema sein
> 
> 
> Wenn Du gar nicht warm wirst mit einem linux deiner Wahl bleibt ja immer
> noch der Weg zurück zu windows.
> Windows 10 läuft auf allen Rechnern nach den Upgrades von win7 bzw.8.1
> halbwegs passabel.
> Eine Neuinstallation ist deshalb bisher unterblieben.
> 
> Gruß Heiko.
> 
> > Gesendet: Dienstag, 10. Mai 2016 um 23:16 Uhr
> > Von: "Heiko Ißleib" <heiko.issleib at gmail.com>
> > An: EasyLinux-Mailingliste <suse at easylinux.de>
> > Betreff: Re: [EasyLinux-Suse] Bitte um Hilfe nach schief gelaufenen Update
> > Am Dienstag, 10. Mai 2016, 21:07:06 schrieb bbb-mueller-bbb at web.de:
> > Hallo
> > 
> > > Leider hat auch ein 3x-liger Versuch openSUSE neu zu installieren nichts
> > > gebracht. Im Rahmen einer Veranstaltung des Linux Presentation Day wurde
> > > mir Ubuntu auf dem Netbook installiert. Netzwerk funktionierte damit
> > > sofort
> > > für Kabel und WLAN.
> > 
> > Super.
> > Tatsächlich macht das Ethernet deines Rechners oft unter Linux Probleme.
> > 
> > https://forum.ubuntuusers.de/topic/onboard-rtl8111-8168-rev-06-funktionier
> > t-> nicht/
> > 
> > Und das zieht sich durch viele Distributionen.Deshalb
> > 
> > > Der Rest, das muss ich jetzt nach 1 1/2 Wochen Versuchen mich da rein zu
> > > finden sagen, ist ein einziger Alptraum. Das kann es also auch nicht
> > > sein.
> > 
> > würde ich es erstmal nicht einfach so opfern
> > 
> > Wenn Du KDE bevorzugst,was opensuse defaultmäßig installiert,würde ich
> > entweder direkt Kubuntu installieren oder KDE nachinstallieren.
> > Du kannst dann,wenn die Paßwortabfrage erscheint,auswählen,welche Session
> > Du hochfahren willst.
> > Startet er wegen Autologin durch,mußt Du dich erst abmelden.
> > 
> > https://wiki.ubuntuusers.de/KDE_Installation/
> > 
> > Das sollte doch nur 2 Klicks entfernt sein.
> > Ich meine
> > kubuntu-desktop
> > language-pack-kde-de
> > 
> > beide mit
> > jetzt installieren-Button für Neulinge.
> > 
> > Zum wlan kann ich nur sagen,daß ich nur einen Rechner mit broadcom
> > habe.
> > Der ging nur mit den Packman-Paketen.
> > 
> > http://opensuse-community.org/codecs-kde.ymp
> > 
> > 1-klick für Anfänger oder
> > yast-Software Repos
> > hinzufügen
> > Community-Repos auswählen
> > packman und libdvdcss auswählen,bestätigen,vertrauen akzeptieren.
> > 
> > http://opensuse-guide.org/codecs.php
> > 
> > Sind die Repos hinzugefügt,die unter 2. aufgelisteten Pakete und
> > transcode installieren.
> > 
> > Und dann haben wir das Problem mit dem Ei und der Henne,denn das geht ja
> > nur,wenn man schon Internet hat.
> > Für diesen Notfall habe ich einen wlan-Stick,der direkt nach der opensuse-
> > Installation funktioniert.
> > Damit hab ich dann den Rechner upgedatet,das Packman-Repo hinzugefügt.
> > Dann in yast-Software installieren,ins Suchfeld broadcom eingeben, die 2
> > Pakete installiert.
> > 
> > 
> > 
> > broadcom-wl-6.30.223.248-8.8.x86_64.rpm
> > 
> > broadcom-wl-kmp-default-6.30.223.248_k4.1.20_11-8.8.x86_64.rpm.
> > 
> > Nach Neustart nun ohne den wlan-Stick ging dann bei mir auch das
> > eingebaute
> > wlan.
> > 
> > Für den Fall,daß du opensuse noch eine Chance gibst,schicke ich Dir meinen
> > Stick im Notfall dann zu.
> > Dann melde dich bitte.
> > 
> > http://www.linux-onlineshop.de/Hardware/Zubehoer-Co/WLAN-USB-Stick-150-Mbp
> > s-> 80211b/g/n.geek
> > 
> > Oder Du besorgst Dir selbst einen,der funktioniert?
> > Der ist zumindest schneller als meiner,aber ich brauche ihn ja nur einmal.
> > Schaden tut das nicht,hab für den Supergau Sound sogar eine USB-Soundkarte
> > (bei eibner Susie streikte der Onboard-Sound,ging erst mit der nächsten
> > Version wieder) .
> > 
> > http://www.terratec.net/details.php?artnr=10542&lang=de#.VzJOIsuWaCw
> > 
> > So schlimm wie bei Heinrich unten war es bei mir nicht.
> > Der Wlan-Stick sollte vor Installationsbeginn eingestöpselt sein.
> > Die Hardwareerkennung sollte den Stick dann korrekt einrichten.
> > Sollte wlan dann nach der Installation der broadcom-Pakete immer noch
> > nicht
> > gehen,wäre meine Gedult erschöpft,was opensuse betrifft.
> > Grade als Neuling sollte das wichtigste ohne Klimmzüge funktionieren.
> > Hoffentlich nicht zu konfus?
> > 
> > Gruß Heiko.
> > 
> > > Bernhard Müller
> > > 
> > > 
> > > Gesendet: Donnerstag, 28. April 2016 um 13:07 Uhr
> > > Von: "Heinrich Baumann" <hbaumann at arcor.de>
> > > An: suse at easylinux.de
> > > Betreff: Re: [EasyLinux-Suse] Bitte um Hilfe nach schief gelaufenen
> > > Update
> > > Hallo Herr Müller,
> > > ich empfehle, Leap 42.1 nochmal zu installieren, wenn Sie bei Leap
> > > bleiben wollen. Aktualisierungen mit den easy Linux DVD's haben bei mir
> > > noch nie funktioniert. Danach sollten Sie versuchen, den Namen der
> > > WLAN- karte herauszubekommen (ich nehme an, dass Sie wlAN verwenden
> > > wollen): Yast-Hardware-Hardware Information-Netzwerkkarte. Dann
> > > brauchen Sie den Treiber. Bei meinem Lenovo G505 funktioniert WLAN
> > > nicht mit Leap 42.1 jedoch mit Kubuntu. SUSE erkennt nicht mal die
> > > Hardware. Also meine zweite Empfehlung ist dann, Kubuntu Life auszu
> > > probieren (DVD zum Heft 1/2016) und mit etwas Glück den WLAN Treiber zu
> > > finden und zu aktivieren . Dann erst Installieren. Partitionen
> > > beibehalten und nur / formatieren!
> > > Viel Erfolg!
> > > Heinrich Baumann
> > > 
> > > _______________________________________________
> > > Suse mailing list
> > > Suse at easylinux.de
> > > http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
> > 
> > _______________________________________________
> > Suse mailing list
> > Suse at easylinux.de
> > http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
> 
> --
> Diese Mail wurde mit Kmail openSuse leap42.1 erstellt.
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse

-- 
Diese Mail wurde mit Kmail openSuse leap42.1 erstellt.


Mehr Informationen über die Mailingliste Suse