[EasyLinux-Suse] 3/4 Jahr lang keine Mail gelöscht?

Heiko Ißleib heiko.issleib at gmail.com
So Nov 6 16:50:15 CET 2016


Am Freitag, 4. November 2016, 16:01:37 CET schrieb Jens Liebmann:
> Hallo Heiko
> 
> Ich brauche Offlinebetrieb, auch bei den Mail.
> Gerade war ich von Dresden nach Adorf unterwegs.
> Zur Zeit der DB gab es auf dieser Verbindung schon nur sehr schlechtes
> mobile Internet. Es ging aber wenigstens abschnittsweise. Seit die
> MRB-Grinsekatzen fahren geht bis Reichenbach überhaupt nichts. Und danach
> nicht viel.

Kleine Fummelei hier.
Beim Start von Kmail sollte Internet erstmal gehen.
Habs erstmal ausgeschaltet,Kmail gestartet.
Bin im offline-Modus.

http://picpaste.de/kmail-v4LhrkWF.png

Nun Internet eingeschaltet,wie unten zu sehen,Netzwerkvberbindung erkannt,alle 
Netzwerkaufgaben wieder aufgenommen.
Ein reines Klicken auf
Klicken sie hier um online zu gehen
reicht nicht,denn in
Einstellungen-Kmail einrichten-Zugänge-Empfang

http://picpaste.de/kmail1-cyBSpMFr.png

sind die Server immer noch nicht verfügbar.
Am besten klickt man auf
neu starten.
Dann werden sie definitiv online und werden aktualisiert.
Geht das Bild Klicken sie hier,um online zu gehen nicht weg,mal auf ne andere 
Mail klicken.

Jetzt werde ich mal wieder offline gehen und versuchen,deine Mail weiter zu 
beantworten.
Internet ist aus,versuche,zu senden.

Gruß Heiko.




> 
> Jens Liebmann
> 
> 
> -----Original-Nachricht-----
> Betreff: Re: [EasyLinux-Suse] 3/4 Jahr lang keine Mail gelöscht?
> Datum: 2016-11-03T21:12:32+0100
> Von: "Heiko Ißleib" <heiko.issleib at gmail.com>
> An: "EasyLinux-Mailingliste" <suse at easylinux.de>
> 
> Am Donnerstag, 3. November 2016, 19:12:55 schrieb Jens Liebmann:
> Hallo Jens.
> 
> > Jetzt bin ich erst mal erstaunt, dann sauer:
> > Ich habe openSUSE 42.1 neu installiert, dabei mein altes Home-Verzeichnis
> > nicht angefasst. Erst mal habe ich mehrer Tage mit dem Server für Akonadi
> > gekämpft bis der lief. Nun muss ich folgendes feststellen:
> > In Kmail war für jeden Ordner ein automatisches löschen zwischen 30 und
> > 120
> > Tagen eingestellt.
> 
> Ich habe imap,keine eigenen lokalen Ordner eingerichtet.
> in .local/share/lokal mail sind bei mir nur leere Ordner.
> 
> Ich kann nur soviel sagen:
> Wenn ich eine Mail in den Papierkorb verschiebe,
> 
> http://picpaste.de/Bildschirmfoto10-lfr8r7fC.png
> 
> Ist das der imap-Papierkorb.
> Das Verschieben klappt zwar,die gelöschte Mail taucht aber bei der nächsten
> Synchronisation von akonadi mit gmail wieder im Posteingang auf.
> Der Fehler ist nie behoben worden,ob das in Kmail5 auch so ist,kann ich
> nicht sagen,da dort in tumbleweed noch nicht probiert.
> Wähle ich dagegen den richtigen Papierkorb von gmail
> 
> http://picpaste.de/Bildschirmfoto11-gsfqiOLH.png
> 
> bleibt das so.
> Dieser Papierkorb wird von gmail alle 30 Tage geleert,hab ich nicht in
> Kmail,sondern im bei gmail eingeloggten Browser so eingestellt.
> 
> > Und die Mail wurden auch gelöscht oder in den lokalen
> > Papierkorb verschoben. Jedenfalls waren sie weg. Aber wohl nicht richtig.
> 
> Mit dem lokalen Papierkorb gibt es also auch bei mir Probleme.
> 
> > Denn jetzt, wo Akonadi und Kmail wieder läuft, stelle ich fest, dass
> > überhaupt keine Mail gelöscht worden sind. Alle seit der ersten
> > Installation im Februar sind noch da. Und jetzt lassen sie sich auch weder
> > verschiebe noch löschen. Wie komme ich da raus.
> > Es geht insgesamt um mehr als 15.000 E-Mail in mehr als 30 Ordnern.
> 
> Wie gesagt,hab keine eingerichtet.
> 
> Gruß Heiko.


-- 
erstellt mit opensuse tumbleweed Kmail


Mehr Informationen über die Mailingliste Suse