[EasyLinux-Suse] DVB-T USB Stick für openSUSE LEAP 42.1

Jan-Uwe Kögel klappstulle at directbox.com
Mo Okt 3 10:46:23 CEST 2016


On Mon, 3 Oct 2016 08:07:38 +0200
wmey <wmey at aon.at> wrote:


> das hat mich veranlasst unbedingt eine "out of the box" Lösung zu suchen !
> 
Sorry, ich verstehe schon die ganze Zeit nicht, warum Du mit aller Gewalt noch Geld ausgeben willst? Anfang 2017, also in wenigen Wochen, beginnt die schrittweise Abschaltung von DVB-T. Diese Sorte Hardware ist dann nutzlos, da sie nicht mit dem dann eingeführten DVB-T-2 zusammen arbeiten kann.

 
> ===>> Elgato is a German based vendor of DVB devices that are targeted 
> towards Mac OS-X users.
> http://www.linux-hardware-guide.de/tag/elgato
> sieht gut aus. (Kein Linux Hinweis auf dieser Page)

Ein wenig weiter unter dem Link

Der Elgato EyeTV Diversity Dual-Tuner Stick hat die USB-ID 0fd9:0011

lsusb1	Bus 003 Device 002: ID 0fd9:0011 Elgato Systems GmbH EyeTV Diversity

ist aber von der eingesetzten Hardware ein Klon des
Hauppauge Win TV Nova TD. Der DVB-T Empfang des USB-Sticks wird daher  
unter Linux unterstützt.


> Funktioniert also bei dir; War allerdings verunsichert, weil ich nicht 
> weiß welche Distri du verwendest.

Distribution ist doch völlig nebensächlich.
Ab Kernel 2.6.28 sind die Treibermodule für mehr als 60 (?) der üblichen DVB-T/S-Hardware Bestandteil des Kernels. Eine Reihe von Karten/Sticks funktioniert damit OOTB, einige benötigen möglicherweise zusätzlich noch eine Firmware des Herstellers. 

      
> root > sysinfo
> (by hxtools sysinfo) [421PC] openSUSE Leap 42.1 | Linux 
> 4.1.31-30-default x86_64 | 6-thr AMD Phenom(tm) II X6 1100T Processor 
> 3300MHz | Load: 0.09 Tasks: 365 | Mem: 1208/7983MB | Disk: 592/860GB | 
> Gfx: NVIDIA Corporation GF104 [GeForce GTX 460] @ 3360x1080
> { für ein anderes Gerät gilt für Leap 42.1 die gleiche Aussage
> }
> nochmals - bei mir funkt. der Digittrade in jeder Distri
> nur eben in einer nicht.
> Ich weiß nicht welche Distri dein "Jemand" verwendet ?

Noch mal: Distribution ist egal. Kernel ist ebenfalls egal, wenn er höher als 2.6.28 ist.
Und ich kann mir schwer vorstellen, dass jemand im Jahr 2016 noch mit einem Kernel aus dem Jahr 2009 (?) unterwegs ist.

PEBCAC?

-- 
Jan-Uwe Kögel
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfügbar
Dateityp    : application/pgp-signature
Dateigröße  : 455 bytes
Beschreibung: nicht verfügbar
URL         : <http://www.easylinux.de/pipermail/suse/attachments/20161003/2d860e12/attachment.pgp>


Mehr Informationen über die Mailingliste Suse