[EasyLinux-Suse] Networkmanager

Udo Teichmann hauptmann_rumpelstoss at gmx.de
Mi Sep 21 15:12:24 CEST 2016


Hallo Heiko

rfkill list gibt zurück
 
0: tpacpi_bluetooth_sw: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
2: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no


Wenn ich WLAN aktiviert habe (Schalter am Rechner) und das Kabel ab ziehe, wechselt das Symbol in einen kaum zu sehenden kleinen Punkt mit 3 Virtelkreisen. Um den kreiselt es ein paar Sekunden blau, dann ist Ruhe und ich soll das WLAN-Passwort erneut eingeben. Dieses Spiel kann ich bis zur Vergasung fortsetzen.

Ich brauche WLAN-Anschluss an immer wieder wechselnden Netzwerken. Ohne ist alles zwecklos.
Die Zugangsdaten sind OK, denn mit den gleichen arbeiten Windowsrechner und Tablet.
Langsam komme ich mir schon lächerlich vor, und Spaß macht es auch nicht mehr wirklich!


Udo Teichmann


Gesendet: Mittwoch, 21. September 2016 um 11:00 Uhr
Von: "Heiko Ißleib" <heiko.issleib at gmail.com>
An: EasyLinux-Mailingliste <suse at easylinux.de>
Betreff: Re: [EasyLinux-Suse] Networkmanager
Am Dienstag, 20. September 2016, 18:53:13 CEST schrieb Udo Teichmann:
Hallo Udo
>
> Nach einer erneuten Neuinstallation sind die neulich geschilderten
> Aufforderungen zur Eingabe des GPG-Passwortes nicht mehr aufgetreten.

Gibt es denn eins?
Hast Du mal z.B. ein Schlüsselpaar mit Kgpg erstellt?

> Dafür
> etwas anderes was ich nicht verstehe: Ich habe bei der Installation von der
> DVD Netzwerk mit Networkmanager ausgewählt.

Hab ich komplett übersprungen.
Nach der Installation ging ethernet und wlan.Bei ethernet hab ich gar nichts
gemacht.
Ich hab aber andere Hardware.


> So weit läuft das auch. Will
> ich nun eine neue Verbindung in einem anderen Netzwerk (Kabel oder WLAN)
> einrichten passiert einfach - n i c h t. Bei Kabel wird einfach nicht
> verbunden.
> Bei WLAN soll ich das WLAN-Passwort eingeben. Die Verbindung steht danach
> mit der SSID in der Übersicht, der Schalter "Verbinden" ist aber inaktiv.

Hier ist wlan aktiviert,blaues Kästchen.

http://picpaste.de/networkmanager-vRZHzjZc.png

Das ist hier eine Installation von tumbleweed über netinstall-CD.
Ethernet war eingestöpselt,alles ging automatisch.
Die Verbindung stand und es wurde alles aus dem Internet runtergeladen.
Nun denn,ich habe andere Hardware.


> Bei jedem erneuten Versuch wird ein neuer Eintrag mit der gleichen SSID
> angelegt. Keiner davon funktioniert. Von der Hardware her sollte alles
> richtig sein.
>
> 23: None 00.0: 10701 Ethernet
> [Created at net.125]
> Unique ID: 4Iz5.ndpeucax6V1
> Parent ID: ID95.RfSKF6taKG8
> SysFS ID: /class/net/enp0s25
> SysFS Device Link: /devices/pci0000:00/0000:00:19.0
> Hardware Class: network interface
> Model: "Ethernet network interface"
> Driver: "e1000e"
> Driver Modules: "e1000e"
> Device File: enp0s25
> HW Address: 00:24:7e:15:cb:89
> Link detected: yes
> Config Status: cfg=new, avail=yes, need=no, active=unknown
> Attached to: #6 (Ethernet controller)
>
>
>
> 25: PCI 300.0: 0282 WLAN controller
> [Created at pci.366]
> Unique ID: hAO_.TloRpKQmzU3
> Parent ID: qTvu.s_qLKaqAND0
> SysFS ID: /devices/pci0000:00/0000:00:1c.1/0000:03:00.0
> SysFS BusID: 0000:03:00.0
> Hardware Class: network
> Model: "Intel Ultimate N WiFi Link 5300"
> Vendor: pci 0x8086 "Intel Corporation"
> Device: pci 0x4236 "Ultimate N WiFi Link 5300"
> SubVendor: pci 0x8086 "Intel Corporation"
> SubDevice: pci 0x1011
> Driver: "iwlwifi"
> Driver Modules: "iwlwifi"
> Device File: wlp3s0
> Features: WLAN
> Memory Range: 0xf4300000-0xf4301fff (rw,non-prefetchable)
> IRQ: 33 (no events)
> HW Address: 00:21:6a:1d:27:fe
> Link detected: no
> WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100
> 104 108 112 116 120 124 128 132 136 140 WLAN frequencies: 2.412 2.417 2.422
> 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22
> 5.24 5.26 5.28 5.3 5.32 5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
> WLAN encryption modes: WEP40 WEP104 TKIP CCMP
> WLAN authentication modes: open sharedkey wpa-psk wpa-eap
> Module Alias: "pci:v00008086d00004236sv00008086sd00001011bc02sc80i00"
> Driver Info #0:
> Driver Status: iwlwifi is active
> Driver Activation Cmd: "modprobe iwlwifi"
> Config Status: cfg=new, avail=yes, need=no, active=unknown
> Attached to: #13 (PCI bridge)
>
> Auf der Adresse 24 liegt die Loopback interface, die hier denke ich keine
> Rolle spielt.

Das sieht bei mir ähnlich aus,aber andere Treibermodule.

Was sagt denn

rfkill list

Der Befehl braucht root-Rechte.

Gruß Heiko.


--
erstellt mit opensuse tumbleweed Kmail
_______________________________________________
Suse mailing list
Suse at easylinux.de
http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse[http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse]


Mehr Informationen über die Mailingliste Suse