[EasyLinux-Suse] Netzwerk beim Booten

Yusuf Azzam Abdallah fotoabdallah at t-online.de
Fr Dez 29 00:08:44 CET 2017


Hallo Andreas


Nein, kein WLAN.

On-Board Gigabit Intel 82567LM-2, für die Verbindung zum Kabelmodem/Router.

Gigabit PCIe-Karte Realtek RTL 8111/8411, da hängt ein Drucker dran.

Mit LMDE nie irgend ein Problem. Ich denke, ich habe nicht mal eine 
gesonderte Firmware installieren müssen.


Yusuf


Am 28.12.2017 um 11:35 schrieb Andreas Klopfleisch:
> Am Montag, 25. Dezember 2017, 17:59:40 schrieb fotoabdallah at t-online.de:
>
> Hallo Yusuf
>
> Ist das zufällig ein WLAN-only Rechner?
> Wenn Du Pech hast, dann arbeitet so ein Chip/eine Karte nur mit der Firmware
> vom Hersteller.
> Als nicht-mehr-Suse-Benutzer weiß ich allerdings nicht, ob man diese Firmware
> (vielleicht von einem USB Stick) während der Installation schon eingerichtet
> bekommt.
> Debian merkt jedenfalls, wenn z.B. der WLAN Hardware eine derartige Firmware
> fehlt und bietet an, diese schon während der Installation, eben von einem USB
> Stick zu lesen und einzurichten.
>
>> Hallo und einen Guten Abend,
>>
>> eine vielleicht etwas naive Frage an diese Gruppe/Forum:
>>
>> Müsste openSuse bei der Netzwerkerkennung nicht irgend wie und wann merken,
>> dass etwas nicht zusammenpasst und wenigstens erst mal zu Ende booten?
>> Damit man hinterher klären kann, was da schief läuft?
>>
>> "A Start job is running for wicked managed network interfaces" nach 30 oder
>> 45 Minuten durch hartes ausschalten des Rechners beenden zu müssen ist
>> nicht sehr zielführend.
>>
>>
>> Yusuf Azzam Abdallah
>> 
>>
>> ----------------------------------------------------------------
>> Gesendet mit Telekom Mail <https://t-online.de/email-kostenlos> - kostenlos
>> und sicher für alle! _______________________________________________
>> Suse mailing list
>> Suse at easylinux.de
>> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse



Mehr Informationen über die Mailingliste Suse