[EasyLinux-Suse] Nach Absturz alles englisch

Sladko Ristic ristic-sladko at eclipso.email
So Jan 8 21:54:20 CET 2017


Hallo wmey

Inzwischen stellt sich eine ganz andere und grundsätzliche Frage:
Warum hat openSuse nicht den abgängigen Zustand der Festplatte erkannt? Alle dazu erforderlichen Programme und Dienste waren installiert und eingerichtet.
Bei openSuse 11.1 oder 11.2 hat das noch zuverlässig funktioniert.
Im Reserverechner ist der Zustand der Festplatte ebenfalls ziemlich bedenklich und es gab bisher ebenfalls keine Warnung.


MfG
Sladko Ristic


--- Ursprüngliche Nachricht ---
Von: wmey <wmey at aon.at>
Datum: 07.01.2017 10:09:27
An: Sladko Ristic <ristic-sladko at eclipso.email>
Betreff: Re: [EasyLinux-Suse] Nach Absturz alles englisch

> On 2017-01-06 20:57, Sladko Ristic wrote:
> 
> > Englische Tastatur und englische Menüs bleiben.
> > Der Ersatzrechner ist in Ordnung.
> > ###############################################
> 
> Hallo Sladko,
> 
> der Status Quo:
> Sollte etwas nicht deiner Realität entsprechen,
> dann bitte Kommentar.
> 
> Sladko hat einen Ersatzrechner - Susi spricht deutsch
> und      einen Rechner   -       Susi spricht englisch.
> - hier auch die Tastatur
>    y = z, z = y, - = /, usw.
>    US Tastaturlayout - Kofler 14.Auflage Seite 78
> - ---
> Rechner : SUSE 13.1 - 32bit
> nicht KDE, sondern : ?
> - ---
> Sladko hat nur ein System, naemlich 13.1 installiert
> und nur einen User.
> [ich vermute, wenn du einen 2.ten  anlegst,
>   dann spricht dieser deutsch ?
> ]
> [easyLINUX 2/2016 liegt eine Knoppix 7.7 bei
>   wenn du mit dieser bootest
>   sind die Angaben deutsch ?!]
> - ---
> In /etc/sysconfig/language
> sind die Werte=Variablen fuer die Sprache richtig definiert.
> hier lt. Angabe Sladko:
> LANG=de_DE.utf8
> LC_CTYPE="de_DE.utf8"
> LC_NUMERIC="de_DE.utf8"
> LC_TIME="de_DE.utf8"
> LC_COLLATE="de_DE.utf8"
> LC_MONETARY="de_DE.utf8"
> LC_MESSAGES="de_DE.utf8"
> LC_PAPER="de_DE.utf8"
> LC_NAME="de_DE.utf8"
> LC_ADDRESS="de_DE.utf8"
> LC_TELEPHONE="de_DE.utf8"
> LC_MEASUREMENT="de_DE.utf8"
> LC_IDENTIFICATION="de_DE.utf8"
> LC_ALL=
> 
> 
> 
> 
> Die Bedeutung dieser Variablen sind auf Seite 630 definiert.
> ~ man koennte LC_ALL definieren :
> LC_ALL="de_DE.utf8"
> Zitat:
> "Wenn diese Variable gesetzt wird, gilt fuer alle Kategorien
>   diese Einstellung, egal wie LANG oder andere LC_ Variablen
>   eingestellt sind."
> - ---
> Versuch mal dieses:
> linux at linux:~> env LANG=de_DE.UFT8 mount /xy
> mount: can't find /xy in /etc/fstab
> 
> ist die Anzeige immer noch engl. oder deutsch ?
> - ---
> 
> 
> Es sind bei dir also alle Programmanzeigen im System englisch.
> ~
> Menu / System / Control Center YAST
> Hardware
> System Keyboard Layout
> hier musst du wählen: German / vielleicht auch deadkeys [tote Tasten]
> ok
> - --- jetzt müsste die Tastatur SOFORT auf deutsch reagieren !
>        also z = wieder z.
> - ---
> Menu / System / Control Center YAST
> Language
> Primary Language
> hier mit dem Pfeil nach unten die Tabelle öffnen
>    {nicht - Secondary Languages}
> anklicken "German - Deutsch" muss nun angezeigt sein
> darunter beide anklicken
> ° adapt Keyboard Layout to German
> ° adapt Time Zone to Europe/Germany
> OK
> - ---
> #######################################################################
> habe ich bei mir mit 12.2 getestet - funktioniert
> wenn es bei Sladko noch immer nicht funkt,
> dann ist dies nun eine Frage an die Allgemeinheit.
> 
> Ich würde vorschlagen ?:
> ° Installations DVD 13.1
> ° F2 Language = deutsch
> ° Installation
> und bei
> ° Installationsmodus
> ° update des bestehenden Systems.
> #######################################################################
> 
> 
> Gruss wmey




Mehr Informationen über die Mailingliste Suse