[EasyLinux-Suse] Drucken aus Kmail5

Heiko Ißleib heiko.issleib at gmail.com
Do Jul 20 18:25:35 CEST 2017


Am Mittwoch, 19. Juli 2017, 09:18:28 CEST schrieb Willi Zelinka:
Hallo Willi,
> 
> Am Dienstag, 18. Juli 2017, 12:04:34 CEST schrieb Willi Zelinka:
> > Ich werde jetzt ein Update machen und dann mal schauen ob sich etwas
> > geändert hat.
> 
> das Update ist erledigt, es gab kein Problem und am Drucken hat sich auch
> nichts geändert. Soviel ich gesehen habe, wurde KMail nicht upgedatet.

Bei mir war es ein Upgrade.

https://en.opensuse.org/SDB:KDE_repositories#Try_a_newer_Qt_snapshot

2 weitere Repos hinzugefügt,KDE extra war schon vorher an Bord.

Außer soundKonverter ist daraus aber nichts installiert.

http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3/

Hebt Qt5 an (auf tumbleweed-Stand)

http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.3/

hebt KDE-plasma5 an.
Beides hängt voneinander ab.
Wenn ich z.B. in yast Software installieren auf die Pakete eines der Repos 
(habe zuerst das qt-Repo genommen) wechseln will,geht das nur über die 
Konfliktlösung Wechsel anderer Pakete aufs neue KDE-Repo.
Klicke ich dann das andere Repo an und klicke ebenfalls auf Wechsel von 
Systempaketen,gibts dann nichts mehr zu tun.Aber egal,denn: 

Die Repos gibts auch für 42.2,hat aber druckermäßig leider nichts gebracht.
Bleibt die Frage:Warum geht es in tumbleweed,nicht aber in aufgerüsteter hier 
42.3?

https://linux-club.de/forum/viewtopic.php?t=121563

Zitat:
Suche nach qtwebengine und printer und du wirst sehen, das die erst mit 5.7 
anfangen, in pdf zu drucken.......
Von normalem drucken ganz zu schweigen........

Klar,opensuse liefert nur Qt 5.6.1 in 42.3 qt 5.6.2 aus,wohl zu alt.
Selbst Debian hat Version qt 5.7.1 noch reingekriegt und es klappt mit Drucken 
aus Kmail.
Jetzt ist hier aber qt 5.9.1 an Bord.
Also liegt jetzt auch libqt5-qtwebengine in Version 5.9.1 vor.
Mal sehen,ob ich das noch lösen kann.

Gruß Heiko.


-- 
erstellt mit Kmail openSuse leap 42.3  The computer said
'Install Windows 10 or better'
So I installed Linux.


Mehr Informationen über die Mailingliste Suse