[EasyLinux-Suse] Suse: 42.2 vlc läuft nicht

Horst Schwarz Horst-Schwarz at t-online.de
Do Mär 9 07:16:32 CET 2017


Hallo,
ich nutze openSUSE 42.2 (KDE) und bekomme VLC nicht zum laufen.
Ich habe bisher probiert:
a)


VLC Media player - software.opensuse.org:
<https://software.opensuse.org/package/vlc>

folgende Meldung:
Die folgenden Repositories konnten nicht hinzugefügt werden
http://download.opensuse.org/repositories/openSUSE:/Leap:/42.2:/Ports/ports/
<http://download.opensuse.org/repositories/openSUSE:/Leap:/42.2:/Ports/ports/>
 
Abbruch
 
b)


openSUSE-Community.Org - Multimedia Codecs including MP3, DVD ...
<http://opensuse-community.org/>

mit:
NVIDIA Graphics Card Driver
 
One click for GeForce 6 and GeForce 7
 
(meine Karte ist eine NVIDA GeForce GT 640)
 
Installation ist erfolgreich abgeschlossen worden, aber vlc läuft nicht:
Meldung: codec wird nicht unterstützt.
 
Was läuft bei mir falsch??
 
Gruß
Karl-Heinz
 
 

-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://www.easylinux.de/pipermail/suse/attachments/20170309/6d80b99d/attachment.htm>


Mehr Informationen über die Mailingliste Suse