[EasyLinux-Suse] Suse: 42.2 vlc läuft nicht

Heiko Ißleib heiko.issleib at gmail.com
Fr Mär 10 12:31:30 CET 2017


Am Freitag, 10. März 2017, 09:49:45 CET schrieb Horst Schwarz:
Hallo Horst,
> danke für die Hinweise.
> 
> Ich denke, hier sind Hinweise auf Unzulänglichkeiten.
> 
> 1. Die Pakete sind identisch - bis auf "vlc-codec-gstreamer",
> das, wenn ich es auswähle, "vlc-codecs" rausschmeißt.
> 2. Ich stelle bei mir fest, dass viele Pakete von der Suse stammen!
> Ich habe bei der Installation darauf geachtet, dass unter Version immer
> Packman ausgewählt war.
> Hat aber offensichtlich nichts genützt!!
> 
> Ich habe mich entschieden, dass ich alles mit VLC lösche
> (SUSE sowie Packman) und mit Packman neu starte.

Am besten eines der Packmanrepos  löschen in yast-Softwarerepos,da Du es 2mal 
drin hast.
Es schadet nicht,die Priorität des Packman-Repos von Standard 99 auf z.B. 80 
zu setzen,daß es oben in der Liste steht.

Yast-Software installieren
Installationsquellen anklicken
links packman auswählen

Wechsel von Systempaketen anklicken (unter Installationsüberblick)

http://picpaste.de/packman1-9yaEbh4B.png

akzeptieren und das sollte es gewesen sein.
Eigentlich einfach.
Danach nochmal nach vlc in yast-Software installieren suchen und überprüfen.

Hier gibt es keine Probleme mit vlc-codecs und vlc-codecs gstreamer parallel.

smplayer spielt eigentlich auch alle Formate ab.
Hier ist es mit smplayer und smplayer-lang nicht so kompliziert. 

Für Kaffeine brauchts 
libxine2 und
libxine2-codecs.

Für k3b brauchts die
k3b-codecs und transcode.Hier muß der Wechsel von k3b opensuse auf k3b von 
packman möglicherweise manuell ausgewählt werden.

Gruß Heiko. 



> 
> Horst
> 
> 
> Schau bitte mal nach, was
> 
> zypper se -si vlc
> 
> liefert.
> 
> So in etwas sollte das aussehen (bei Dir natürlich 42.2 anstatt
> Tumbleweed) Hier spielt der vlc h264 Videos ab.
> 
> --+---------------------+-------------+-------------+--------+--------------
> --------------------------- i | VLC Media player    | application |         
>    | noarch |
> openSUSE-Tumbleweed-Oss
> i | libvlc5             | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | libvlccore8         | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc                 | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc-codec-gstreamer | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc-codecs          | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc-lang            | package     | 2.2.4-14.13 | noarch | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc-noX             | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> i | vlc-qt              | package     | 2.2.4-14.13 | x86_64 | Packman
> repository (openSUSE_Tumbleweed)
> 
> 
> Gruß
> 
> Kara
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse
> 
> _______________________________________________
> Suse mailing list
> Suse at easylinux.de
> http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse


-- 
erstellt mit opensuse tumbleweed Kmail


Mehr Informationen über die Mailingliste Suse