[EasyLinux-Suse] Suse: 42.2 vlc läuft nicht

Horst Schwarz Horst-Schwarz at t-online.de
Fr Mär 10 18:16:20 CET 2017


Hallo Kara, hallo Heiko,

ich habe alles mit "vlc" gelöscht (Packman und openSUSE).
Habe mich überzeugt, dass nix mehr installiert ist.
Ich habe überflüssige Repositories von PACKMAN eliminiert.

Dann habe ich vlc von Packman installiert.

zypper se -si vlc
ergibt folgendes Bild.

S | Name        | Typ   | Version    | Arch   | Repository        
--+-------------+-------+------------+--------+-------------------
i | libvlc5     | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository
i | libvlccore8 | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository
i | vlc         | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository
i | vlc-codecs  | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository
i | vlc-noX     | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository
i | vlc-qt      | Paket | 2.2.4-34.5 | x86_64 | Packman-Repository

Es fehlt offensichtlich vlc-codec-gstreamer.
Ist unter Packman nicht zu finden - also openSUSE.
Das gibt einen Konflikt mit vlc-codecs.
vlc-codecs wird rausgeworfen und alle Eintrage stammen von openSUSE.

Wenn ich ohne vlc-codecs Videos aufrufe, kommt der Ton aber kein Bild
und wieder die Meldung "Codec wird nicht unterstützt:
VLC konnte das Format „h264“ (H264 - MPEG-4 AVC (part 10)) nicht dekodieren"

Was mich wundert ist, dass ich vlc-codec-gstreamer nicht unter
Packman finden kann.

Gruß
Horst
 


> Bei dem Aufruf von vlc Ton ist jetzt vorhanden, kein Bild!
> Meldung von vlc:
> 
> Codec wird nicht unterstützt:
> VLC konnte das Format „h264“ (H264 - MPEG-4 AVC (part 10)) nicht dekodieren
> 

Schau bitte mal nach, was

zypper se -si vlc

liefert.

So in etwas sollte das aussehen (bei Dir natürlich 42.2 anstatt
Tumbleweed) Hier spielt der vlc h264 Videos ab.

--+---------------------+-------------+-------------+--------+-----------------------------------------
i | VLC Media player    | application |             | noarch |
openSUSE-Tumbleweed-Oss
i | libvlc5             | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | libvlccore8         | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | vlc                 | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | vlc-codec-gstreamer | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | vlc-codecs          | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | vlc-lang            | package     | 2.2.4-14.13 | noarch | Packman
repository (openSUSE_Tumbleweed)
i | vlc-noX             | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)
i | vlc-qt              | package     | 2.2.4-14.13 | x86_64 | Packman
repository (openSUSE_Tumbleweed)


Gruß

Kara
_______________________________________________
Suse mailing list
Suse at easylinux.de
http://www.easylinux.de/Kontakt/Mailinglisten/listinfo/suse



Mehr Informationen über die Mailingliste Suse