[EasyLinux-Suse] Keine Auflösung des Rechnernamens download.opensuse.org

Heiko Ißleib heiko.issleib at gmail.com
Mo Mär 13 20:40:24 CET 2017


Am Montag, 13. März 2017, 17:03:55 schrieb Jens Liebmann:

Hallo Jens
> 
> > Sieht hier genauso aus.
> > Vermutlich falsche URL?
> 
> Wenn es heute funktioniert hat, ohne dass ich etwas geändert habe,
> glaube ich das nicht. Es hat aber nur bis zum Paket 16 von 22 (libgoa-
> backend-1_0-1) herunter geladen. Trotz mehrerer Anläufe ging es ab da
> nicht mehr weiter.
> Es war das letzte mal, dass ich mich über so etwas geärgert habe.

Wenns bei Dir öfters schon passiert ist,dann ja.
Ähnliche Probleme hatte ich zuletzt mit Balsam Professional (opensuseableger) 
12.1.
Gottseidank war da die 12.2 schon draußen.
Denn alle 1-2 Monate alle Repos löschen und neu eingeben ist nicht jedermans 
Sache.
Es hat mindestens 2 Rechner schon mal erwischt gehabt.
Grade auf dem Wetab war es eine Qual,für die Repos die URL von 12.1 auf 12.2 
zu ändern und das Distributionsupgrade durchzuführen,zumal die Balsam-Repos 
noch auf die Original-opensuse-Repos umgestellt werden mußten.  
Seitdem ist es bei mir gottseidank nicht wiedergekommen,weiß aber,daß es 
vereinzelt nachwievor auftritt.
Wäre es bei mir wiedergekommen,hätte ich die Distri gewechselt.
Mittlerweile wurde der Router ausgetauscht.
Warum es das aber  überhaupt gibt,weiß auch keiner.

Gruß Heiko.
-- 
Diese Mail wurde mit Kmail openSuse leap42.2 erstellt.


Mehr Informationen über die Mailingliste Suse