[EasyLinux-Suse] 42.2 startet nicht

Willi Zelinka wi.zeli at aon.at
Mo Mai 15 08:59:09 CEST 2017


Hallo Horst,

Am Sonntag, 14. Mai 2017, 22:29:42 CEST schrieb Horst Schwarz:
> Hallo Willi,
> 
> > Alt-Str-F1 auf die Konsole. Der Befehl lautet:
> > /sbin/lspci -nnk |grep -iA3 vga
> > 
> > bei mir schaut es so aus:
> > 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208
> > [GeForce GT 730] [10de:1287] (rev a1)
> > 
> >       Subsystem: NVIDIA Corporation GK208 [GeForce GT 730] [10de:1287]
> >       
> >        Kernel driver in use: nvidia
> >       
> >       Kernel modules: nouveau, nvidia_drm, nvidia
> > 
> > Das solltest du uns posten.
> 
>   Subsystem NVIDA Corparation Device [10de:093c]
>   Kernel driver in use: nvida
>   Kernel modules: nouveau, nvida
> 
ich würde sagen, das ist ok.
Erinnerst Du Dich noch, was Du gemacht hast, bevor dieser Fehler aufgetreten 
ist, z.B. ein Update?

Wir könnten noch versuchen, die Grafik manuell zu starten. Wenn das System 
bereits beschädigt ist, kann das weitere Fehler verursachen.

Liebe Grüße 
Willi


Mehr Informationen über die Mailingliste Suse