[EasyLinux-Suse] 42.2 startet nicht

Horst Schwarz Horst-Schwarz at t-online.de
Mo Mai 15 13:04:39 CEST 2017


Hallo Willi,
danke für dein Mail.
Ich habe mich als root angemeldet und eingegeben:
hwinfo --gfxcard
Antwort:
  Driver: "nvida"
  Driver Modules: "nvida"
 ...
  Driver Info #0:
    Driver Status: nouveau is not active
    Driver Activation Cmd: "modprobe nouveau"
 Driver Info #1:
    Driver Status: nvida is active
    Driver Activation Cmd: "modprobe nvida"
  Config Status: cfg=0, avail=yes, need=no, active=unknown
Attached to: #9 (PCI bridge)

Ich denke, es ist richtig abgeschrieben.

Gruß

Horst



On Mon, 15 May 2017 09:26:24 +0200 (MEST)
Horst Schwarz <Horst-Schwarz at t-online.de> wrote:

> Was meinst du???

Bitte folgendes machen:

Am Displaymanager (da, wo Du Dich normalerweise anmeldest) drücken

Strg+Alt+F1 (oder F2 - F6)

Auf der Konsole den Befehl

hwinfo --gfxcard

eingeben und in der Ausgabe ganz nach unten, bis zu den Werten der
Treibermodule, scrollen. Ich komme jetzt gerade nicht an den
Rechner mit der Nvidia-Karte. Hier drauf sieht es für ein Intel
OnBoard so aus

 Driver: "i915"
  Driver Modules: "i915"
  Memory Range: 0xf0000000-0xf03fffff (rw,non-prefetchable)
  Memory Range: 0xe0000000-0xefffffff (ro,non-prefetchable)
  I/O Ports: 0x4000-0x403f (rw)
  Memory Range: 0x000c0000-0x000dffff (rw,non-prefetchable,disabled)
  IRQ: 36 (99063 events)
  I/O Ports: 0x3c0-0x3df (rw)
  Module Alias: "pci:v00008086d00000126sv000017AAsd000021D2bc03sc00i00"
  Driver Info #0:
    Driver Status: i915 is active
    Driver Activation Cmd: "modprobe i915"
  Config Status: cfg=new, avail=yes, need=no, active=unknown

Suche bitte bei Dir die Angaben Driver und Driver Modules sowie den
Abschnitt Driver Info und poste diese Werte.

Aus dieser Konsole kommst Du mit Strg+Alt+F7 wieder raus.

-- 
Jan-Uwe Kögel



Mehr Informationen über die Mailingliste Suse