[EasyLinux-Suse] Pakete für alte Versionen von openSUSE

Heiko Ißleib heiko.issleib at gmail.com
Mi Sep 6 21:52:33 CEST 2017


Am Mittwoch, 6. September 2017, 21:18:17 CEST schrieb Michael Lindner:
Hallo Michael
> 
> Ich habe mich in openSUSE eingearbeitet. Mir in den Jahren für vieles
> Vorlagen und Muster ausgearbeitet. Das wollte ich nicht so ohne weiteres
> aufgeben. Allerdings, nachdem nun heute wieder mal sämtliche Onlinequellen
> down waren, 

Hab ich auch grade gemerkt.Gestern ging es noch.
Heute:

heiko at linux:~> su
Passwort: 
linux:/home/heiko # zypper ref
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/
repositories/KDE:/Frameworks5/openSUSE_Leap_42.3/repodata/repomd.xml'.

Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
'w' nach 10 Sekunden automatisch wählen. 
Möchten Sie das Repository KDEFrameworks dauerhaft deaktivieren? [ja/nein] 
(nein): n
Repository 'KDEFrameworks' wird aufgrund des obigen Fehlers übersprungen.
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/
repositories/KDE:/Qt5/openSUSE_Leap_42.3/repodata/repomd.xml'.

Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
Neuversuch...
Fehler beim Download (curl) für 'http://download.opensuse.org/repositories/
KDE:/Qt5/openSUSE_Leap_42.3/repodata/repomd.xml':
Fehlercode: 'Curl error 56'
Fehlermeldung: 'Recv failure: Die Verbindung wurde vom Kommunikationspartner 
zurückgesetzt'

Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): i
Möchten Sie das Repository Qt5 dauerhaft deaktivieren? [ja/nein] (nein): n
Repository 'Qt5' wird aufgrund des obigen Fehlers übersprungen.
Metadaten von Repository 'KDE:Extra' abrufen 
----------------------------------------------------------------------------------------------------------------------------------------------------------
[|]
Fehler beim Download (curl) für 'http://download.opensuse.org/repositories/
KDE:/Extra/openSUSE_Leap_42.3/repodata/repomd.xml':
Fehlercode: 'HTTP response: 500'
Fehlermeldung: 'The requested URL returned error: 500 Internal Server Error'

Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): i
Metadaten von Repository 'KDE:Extra' abrufen 
.....................................................................................................................................................
[Fehler]
Repository 'KDE:Extra' ist ungültig.
[http-download.opensuse.org-72dac6ae|http://download.opensuse.org/
repositories/KDE:/Extra/openSUSE_Leap_42.3/] Keine gültigen Metadaten bei dem 
festgelegten URL gefunden
Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges 
Repository verweisen.
Repository 'KDE:Extra' wird aufgrund des obigen Fehlers übersprungen.
^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[B^[[BZeitüberschreitung 
beim Zugriff auf 'http://download.opensuse.org/distribution/leap/42.3/repo/
oss/content'.

Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
Neuversuch...
Repository 'openSUSE-Leap-42.3-0' ist aktuell.                                                                                                                                                            
Metadaten von Repository 'packman' abrufen 
.......................................................................................................................................................
[fertig]
Cache für Repository 'packman' erzeugen 
..........................................................................................................................................................
[fertig]
Repository 'openSUSE-Leap-42.3-Non-Oss' ist aktuell.                                                                                                                                                      
Metadaten von Repository 'openSUSE-Leap-42.3-Update' abrufen 
------------------------------------------------------------------------------------------------------------------------------------------
[/]
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/update/leap/
42.3/oss/repodata/repomd.xml'.                                                                                              
                                                                                                                                                                                                          
Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
Neuversuch...
Metadaten von Repository 'openSUSE-Leap-42.3-Update' abrufen 
------------------------------------------------------------------------------------------------------------------------------------------
[/]
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/update/leap/
42.3/oss/repodata/repomd.xml'.                                                                                              
                                                                                                                                                                                                          
Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
Neuversuch...
Metadaten von Repository 'openSUSE-Leap-42.3-Update' abrufen 
------------------------------------------------------------------------------------------------------------------------------------------
[/]
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/update/leap/
42.3/oss/repodata/repomd.xml'.                                                                                              
                                                                                                                                                                                                          
Abbrechen, wiederholen, ignorieren? [a/w/i] (w): 
Neuversuch...
Metadaten von Repository 'openSUSE-Leap-42.3-Update' abrufen 
------------------------------------------------------------------------------------------------------------------------------------------
[/]
Zeitüberschreitung beim Zugriff auf 'http://download.opensuse.org/update/leap/
42.3/oss/repodata/repomd.xml'.

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): 
Neuversuch...
Metadaten von Repository 'openSUSE-Leap-42.3-Update' abrufen 
.....................................................................................................................................
[Fehler]
Repository 'openSUSE-Leap-42.3-Update' ist ungültig.
[repo-update|http://download.opensuse.org/update/leap/42.3/oss/] Keine 
gültigen Metadaten bei dem festgelegten URL gefunden
Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges 
Repository verweisen.
Repository 'openSUSE-Leap-42.3-Update' wird aufgrund des obigen Fehlers 
übersprungen.
Repository 'openSUSE-Leap-42.3-Update-Non-Oss' ist aktuell.                                                                                                                                               
Einige der Repositorys konnten aufgrund eines Fehlers nicht aktualisiert 
werden.


> stelle sich mir nicht zum ersten mal die Frage, ob es nicht
> doch an der Zeit ist einen generellen Schnitt zu machen? Die Qualität, wenn
> man überhaupt noch davon sprechen kann, von openSUSE stellt mich jedenfalls
> einmal mehr nicht mehr zufrieden.

Zu deiner Grafik hab ich ne Frage weitergeleitet.
Auch Virtualbox soll wohl Probleme machen,wurde mir vorhin bestätigt.
Prinzipiell sollte Plasma 5.8 in Debian und mageia 6weitgehend identisch sein 
mit leap.
Alleine,daß opensuse die prop. Grafikkartentreiber nicht selber plegt,sondern 
nach OBS auslagert ist nicht optimal,sowas sollten offizielle Pakete sein.
Sowas findet man da im non free-Repo (vergleichbar mit Suse non-oss) .
AMDGPU soll angeblich in Debian funktionieren.,warte hier aber noch auf 
Bestätigung.

Gruß Heiko.

> 
> Michael Lindner
> 
> Am 5. September 2017 21:29:50 MESZ schrieb "Heiko Ißleib" 
<heiko.issleib at gmail.com>:
> >Am Dienstag, 5. September 2017, 18:40:40 CEST schrieb Michael Lindner:
> >Hallo Michael
> >
> >> Glaube ich Dir sogar.
> >> Ich bin es aber nach wochenlanger Fummellei endgültig satt!
> >
> >Glaub ich Dir.
> >
> >> Ich will z.B. Virtual Box haben, zum updaten meines Navis.
> >> Eine für mich benutzbares Werkzeug zur Dateiverwaltung, das nicht 14
> >
> >Stunden
> >
> >> braucht einen USB-Stick auszuhängen. Und nach dem Absturz das
> >> NTFS-Filesystem darauf zerstört hat. Den FGLRX für meine Grafikkarte,
> >
> >weil
> >
> >> AMDGPU nicht damit funktioniert.
> >
> >xrender ist Schrott.Siehe andere Mail.
> >
> >https://de.opensuse.org/SDB:AMD/ATI-Grafiktreiber
> >
> >Installation des fglrx-Treibers per YaST (inoffizielles Repo)
> >
> >http://geeko.ioda.net/mirror/amd-fglrx/openSUSE_Leap_42.1/
> >
> >letzte Version,gibts schon für 42.2 nicht mehr.Siehe
> >
> >http://geeko.ioda.net/mirror/amd-fglrx/openSUSE_Leap_42.2/
> >
> >FLGX_support_has_ended
> >
> >Der link zu tumbleweed geht ganz ins leere.
> >Aus meiner Sicht ist das noch schlechter als bei nvidia,hab deshalb
> >solche
> >Rechner glücklicherweise nie gekauft.
> >
> >> Postfix zum Mail versenden.
> >> Ein Mailprogramm welches auch funktioniert.
> >
> >Naja,Kmail geht so,nutze aber nur imap.
> >Aktuell kein thunderbird in Benutzung.
> >
> >> NFS um einfach an meine auf dem NAS gespeicherten  Sachen zu kommen.
> >> usw.
> >> 
> >> Nicht zuletzt hoffe ich auch, dass openSUSE damit wieder meinen
> >> Arbeitsspeicher richtig erkennt und dann flüssiger laufen wird.
> >
> >Wenns gar nicht ging (nvidia freier Treiber) hab ich schonmal die
> >Distri
> >gewechselt,natürlich immer vorher live getestet.
> >In einem Fall ein muß,da leap keine 32bit-Version mehr anbietet.
> >Über die 13.2-Susie mageia 5 drüberinstalliert,/home nicht
> >formatiert,alle
> >Programme installiert und normal weitergearbeitet.
> >Allerdings läuft auch hier der Support in einigen Monaten aus.
> >Dann ist entgültig Schluß mit KDE4.
> >Im Zweifel mal
> >mageia6-Plasma5-live DVD oder
> >
> >http://www.mageia.org/de/5/download_index.php
> >
> >live-Medien
> >
> >Debian9-live-DVD mal antesten.
> >
> >https://cdimage.debian.org/debian-cd/current-live/amd64/iso-hybrid/
> >
> >Da ist auch KDE-Iso bei.
> >Vielleicht schlägt sich ja ein Kandidat besser.
> >Bei gefallen /home nicht formatieren.
> >
> >Gruß Heiko.


-- 
erstellt mit Kmail openSuse leap 42.3  The computer said
'Install Windows 10 or better'
So I installed Linux.


Mehr Informationen über die Mailingliste Suse