[EasyLinux-Ubuntu] Zwei Probleme, eine Ursache? Druckertreiber?

Rainer spots4as at gmx.de
Do Sep 7 07:55:33 CEST 2017


Hallo Matthias,

Am Wed, 06 Sep 2017 23:21:44 +0200
schrieb Matthias Müller <matth_mueller_hbg at posteo.de>:

> > Offen ist in diesem Zusammenhang nur noch das andere Problem: Dass
> > Pluma-Dateien einfach nicht gedruckt werden und ich nicht weiß, wie
> > ich die Pluma-Konfiguration "resetten" kann.

> Ich hab mir mal Pluma installiert. Die Konfigdaten habe ich unter 
> ~/.config/pluma gefunden.
> 
Yep, das war's ;-) Datei gefunden, gelöscht und mit dem Start von Pluma
eine neue generieren lassen. Jetzt funktioniert es.

Ob ich den FS-1020D tatsächlich entsorge, lasse ich mir noch einmal
durch den Kopf gehen. Mit dem wurden nämlich erst ca. 12.700 Seiten
gedruckt. Würde also einiges dafür sprechen, bei Gelegenheit doch Hand
anzulegen und das "Kaugummi"-Problem anzugehen. Wäre vielleicht auch
eine gute Übung, weil ein FS-1010, den ich vorher benutzt hatte und der
hier bis heute als Reservegerät im Schrank steht, das gleiche Problem
zeigt (verschobenes Druckbild). Auch der hat mit ca. 56.600 gedruckten
Seiten eigentlich noch lange nicht ausgedient. Mal sehen: vielleicht
mache ich es ja doch noch...

Zu diesen beiden Druckern noch eine abschließende Frage: Der 1020
druckt Infos (z.B. Statusblatt) auf italienisch aus, der 1010 auf
englisch. Lässt sich die Sprache irgendwie auf deutsch umstellen?
Displays mit Menüanzeigen haben die beiden ja nicht.

Viele Grüße

Rainer


Mehr Informationen über die Mailingliste Ubuntu