[EasyLinux-Ubuntu] Kubuntu 17.04 lässt sich nach windows Gebrauch nicht mehr starten

Volker Borst v.borst.1 at gmx.de
Mo Sep 11 13:15:54 CEST 2017


Hallo Zusammen,

folgendes Problem habe ich seit kurzem (gefühlt nach einem Update von 
win 10) auf meinem Rechner: jedes mal wenn ich mit windows arbeiten 
musste, ließ sich danach das Linux nicht starten. Grub ist gestartet, 
hier konnte ich auch erfolgreich windows starten, kubuntu endete jedoch 
in einer Fehlermeldung:

...
fsck.ext4:Superblock checksum does not match superblock while trying to 
open /dev/sda5/
/dev/sda5/:
Ther superblock could not be read or describe a valid ext2/ext3/ext4 
filesystem. If the device is valid and it really contains an 
ext2/ext3/ext4 filesystem (and not swap or ufsor something else) , then 
the superblock is corrupt, and you might running e2fsck with an 
alternate superblock:
   e2fsck -b 8193 <device>
or
   e3fsck -b 32768 <device>

fsck exited with status code 8
done.
Warning: File system checkfailed but did not detect errors
[  3.346617] clocksource: switched to clpclsource tsc
[  8.066307] EXT4-fs (sda5): VFS: Found exr4 filesystem with invalid 
superblock checksum.Run e2fsck?
mount: mounting /dev/sda5/ on /root failed: Bad message
done.
Begin: Running /scripts/local-bottom ... done
Begin: Running scripts/init-bottom ... mount: mounting /dev on /root/dev 
failed: No such file or directory
mount: /dev on /root/dev failed No such file or directory
done.
mount: mounting /runb on /root/run failed: No such file or directory
run-init: current directory on the same filesystem  as the root: error 0
Target filesystem doesen´t have requested /sbin/init.
run-init: current directory on the same filesystem  as the root: error 0
run-init: current directory on the same filesystem  as the root: error 0
run-init: current directory on the same filesystem  as the root: error 0
run-init: current directory on the same filesystem  as the root: error 0
run-init: current directory on the same filesystem  as the root: error 0
No init found. Try passing init=bootarg

BusyBox...


Mit dem Befehl e2fsck -b 32768 /dev/sda5 kann ich den Fehler beheben und 
dann kubuntu auch (mehrmals hintereinander) starten.

Wie kann ich es nun aber einrichten, dass dieser Fehler nicht mehr auftritt?

Weiß jemand Rat?

Vielen Dank schon mal,

viele Grüße,
Volker







Mehr Informationen über die Mailingliste Ubuntu